Tengo un problema con mi Computadora

Denunciar
-
Message postés
14768
Date d'inscription
domingo, 29 de marzo de 2009
Estatus
Miembro
Última intervención
lunes, 18 de enero de 2021
-
Hola, Tengo un problema que empezo hace poco cuando estábamos poniendo un nuevo escritorio después de terminar de poner el escritorio encendimos la PC y andaba todo bien cuando decía Iniciando me salió el error de no hay señal ¿Que hago?


Configuración: Android / Chrome 85.0.4183.101

2 respuestas

Message postés
14768
Date d'inscription
domingo, 29 de marzo de 2009
Estatus
Miembro
Última intervención
lunes, 18 de enero de 2021
8.531
Hola José,especifiquenos el pc,placa base,procesador,targeta gráfica,memoria ram,disco duro,saludos coméntenos,
Message postés
14768
Date d'inscription
domingo, 29 de marzo de 2009
Estatus
Miembro
Última intervención
lunes, 18 de enero de 2021
8.531 > Jose
José,quite la corriente de la fuente de alimentación quite la tapa mire si la targeta gráfica está bien conectada en la ranura quítela y la vuelve a introducir y que quede bien anclada en la ranura,si no diera imagen,conecte el cable de vídeo a la gráfica de la placa base si lleva incluida,coméntenos
Message postés
11
Date d'inscription
jueves, 7 de enero de 2021
Estatus
Miembro
Última intervención
lunes, 11 de enero de 2021
1
Descargate cpu.z para poder ver todo lo que contiene tu pc, manda capturas y te ayudaran.

¡Suscríbete a nuestra Newsletter!

Recibe nuestros mejores artículos

¡Suscríbete a nuestra Newsletter!