El PC no me reconoce el audio del HDMI

Denunciar
Message postés
7
Date d'inscription
domingo, 8 de noviembre de 2020
Estatus
Miembro
Última intervención
domingo, 31 de enero de 2021
-
Message postés
7
Date d'inscription
domingo, 8 de noviembre de 2020
Estatus
Miembro
Última intervención
domingo, 31 de enero de 2021
-
Hola, cuando conecto el HDMI me da imagen pero no audio, cuando entro a el administrador de dispositivos no me sale nada solo el de Realtek, eh instalado todos los drivers incontables veces y el problema lo tengo hace meses, el TV lo conecte a la PS 4 y si da audio.

Agradecería su ayuda, soy nuevo no se si es la sección correcta.



Configuración: Windows / Edge 86.0.622.58

7 respuestas

Message postés
745
Date d'inscription
martes, 31 de marzo de 2009
Estatus
Miembro
Última intervención
martes, 23 de febrero de 2021
1.104
busca configuracion de sonido y una vez alli con el cable hdmi conectado en salida selecciona hdmi posiblemente sea todo eso tu problema espero que te sirva


Message postés
7
Date d'inscription
domingo, 8 de noviembre de 2020
Estatus
Miembro
Última intervención
domingo, 31 de enero de 2021

Ehh no se si es ese pero en esos lugares me sale asi y tengo conectado el hdmi.
Message postés
745
Date d'inscription
martes, 31 de marzo de 2009
Estatus
Miembro
Última intervención
martes, 23 de febrero de 2021
1.104
habilita la salida digital puede que sea esa yo en mi caso me dice la marca de tv

Message postés
7
Date d'inscription
domingo, 8 de noviembre de 2020
Estatus
Miembro
Última intervención
domingo, 31 de enero de 2021

La habilito pero no pasa nada, igual cuando andaba me aparecía como salida de tv o algo asi pero no se xq desapareció, eh buscado por todos lados pero nada.

veo en todas las guías que aquí tiene que salir una opción que a mi no me sale no se si tendrá que ver en algo.
Message postés
745
Date d'inscription
martes, 31 de marzo de 2009
Estatus
Miembro
Última intervención
martes, 23 de febrero de 2021
1.104
es lo que tendria de salir tv o el aparato que sea, has probado a desinstalar el dispositivo, reiniciar el pc y que se instale automaticamente
Message postés
7
Date d'inscription
domingo, 8 de noviembre de 2020
Estatus
Miembro
Última intervención
domingo, 31 de enero de 2021

pruebo pero hace que se desinstala y cuando la reinicio sigue ahi y no cambia nada, hasta eh formateado la compu y e instalado los drivers de nuevo pero nada.
Message postés
745
Date d'inscription
martes, 31 de marzo de 2009
Estatus
Miembro
Última intervención
martes, 23 de febrero de 2021
1.104
normalmente cuando reinicia se autoinstala, pero no se el porque no te reconoce la salida de audio del hdmi, se me esta ocurriendo que compruebes la tarjeta de video por si acaso
Message postés
7
Date d'inscription
domingo, 8 de noviembre de 2020
Estatus
Miembro
Última intervención
domingo, 31 de enero de 2021
>
Message postés
745
Date d'inscription
martes, 31 de marzo de 2009
Estatus
Miembro
Última intervención
martes, 23 de febrero de 2021

los drivers están actualizados no se que mas fijarme, igual cuando tenia una R7 240 es cuando empezó el problema, y aunque lo conecte directo a la placa madre no da sonido solo video.
Message postés
745
Date d'inscription
martes, 31 de marzo de 2009
Estatus
Miembro
Última intervención
martes, 23 de febrero de 2021
1.104 >
Message postés
7
Date d'inscription
domingo, 8 de noviembre de 2020
Estatus
Miembro
Última intervención
domingo, 31 de enero de 2021

la verdad que no se que mas decirte, siento no poder ser de mas ayuda el no tener el pc delante lo hace mas complicado
Message postés
7
Date d'inscription
domingo, 8 de noviembre de 2020
Estatus
Miembro
Última intervención
domingo, 31 de enero de 2021
>
Message postés
745
Date d'inscription
martes, 31 de marzo de 2009
Estatus
Miembro
Última intervención
martes, 23 de febrero de 2021

es que si bro eh intentado de todo y nada hasta cambie de computadora jaja, igual te agradezco tu tiempo, si se te ocurre algo mas adelante dime xfa
Message postés
745
Date d'inscription
martes, 31 de marzo de 2009
Estatus
Miembro
Última intervención
martes, 23 de febrero de 2021
1.104 >
Message postés
7
Date d'inscription
domingo, 8 de noviembre de 2020
Estatus
Miembro
Última intervención
domingo, 31 de enero de 2021

si se me ocurre algo te lo hare saber
Hace meses que tengo éste mismo inconveniente, sumado a que no me reproduce NINGÚN sonido, sólo los auriculares por USB. Los jacks de audio y HDMI, no funcan, probé millones de cosas ya. Para mi es un problema de compatibilidad de la p*** actualización de Windows, cagaron los drivers o algo similar. Estoy re caliente y en el foro Microsoft los Pelo***** te dicen las mismas huevad*s.
Message postés
7
Date d'inscription
domingo, 8 de noviembre de 2020
Estatus
Miembro
Última intervención
domingo, 31 de enero de 2021

Bueno actualizo, acabo de sacarle la placa de video del pc x temas técnicos y cuando la encendí me tomo el audio del hdmi, raro xq antes no lo hacia y con la pc anterior me pasaba lo mismo. por favor el que se de una idea por favor coméntela.

PD: Los discos HDD son lo único que pase de la pc anterior a la actual pero estaban formateados

¡Suscríbete a nuestra Newsletter!

Recibe nuestros mejores artículos

¡Suscríbete a nuestra Newsletter!