Mi PC enciende pero no da vídeo

Denunciar
Message postés
2
Date d'inscription
sábado, 5 de septiembre de 2020
Estatus
Miembro
Última intervención
domingo, 6 de septiembre de 2020
-
Message postés
13998
Date d'inscription
domingo, 29 de marzo de 2009
Estatus
Miembro
Última intervención
domingo, 20 de septiembre de 2020
-
Acabo de armar mi computadora tiene una ram de 8 gb y el procesador es un amd 200 ge y la fuente de alimentación es de 500w. Cuando la prendo no da video ni pitido pero el teclado y mouse si prenden.
He limpiado las ranuras de la RAM y nada no enciende ¿Alguien puede darme una solución? Muchas gracias

2 respuestas

Message postés
2
Date d'inscription
sábado, 5 de septiembre de 2020
Estatus
Miembro
Última intervención
domingo, 6 de septiembre de 2020
1
Es una gigabyte B450 gaming x
El procesador es amd 200ge
1
Gracias

¡Estamos felices de haberte ayudado! ¿Te hemos sido de ayuda? ¡Déjanos un comentario! Evalúa a CCM

CCM 37328 usuarios nos han dicho gracias este mes

Message postés
13998
Date d'inscription
domingo, 29 de marzo de 2009
Estatus
Miembro
Última intervención
domingo, 20 de septiembre de 2020
6.946
Hola ,quite la corriente de la fuente de alimentación,desconecte el disco duro,desconecte el reproductor,quite las memorias ram,quite la targeta gráfica si tiene instalada,y ahora arranque,y si pita,pi,pi,pi,pi, la placa base está bien,,saludos coméntenos
Message postés
13998
Date d'inscription
domingo, 29 de marzo de 2009
Estatus
Miembro
Última intervención
domingo, 20 de septiembre de 2020
6.946
Hola coméntenos el modelo de la placa base,el modelo de procesador,saludos