Tengo dos laptops y en una ni siquiera aparece el disco duro externo

Denunciar
Message postés
1
Date d'inscription
sábado, 5 de septiembre de 2020
Estatus
Miembro
Última intervención
sábado, 5 de septiembre de 2020
-
Message postés
14245
Date d'inscription
domingo, 29 de marzo de 2009
Estatus
Miembro
Última intervención
viernes, 16 de octubre de 2020
-
Hola,
Tengo un disco duro externo que en una de mis computadoras si aparece y funciona bien pero en otra ni siquiera aparece en el administrador de dispositivos a pesar de que se ve que gira y funciona.
necesito que ese disco que no registra en mi computadora aparezca para poder liberar algo de espacio porque no puedo borrar nada porque son documentos importantes de mi trabajo.

es necesario indicar que no me sale ningún mensaje de error y tampoco alguna advertencia, simplemente no aparece por ningún lado.
ya he intentado actualizar el controlador y me dice que que está actualizado aunque aparece un signo de admiración en un triangulito amarillo.
Disco duro es de la marca Toshiba.
relativamente nuevo porque apenas tiene un año y medio que lo compre.

Por favor ayudame.
Me urge.

Configuración: Android / Chrome 85.0.4183.81

2 respuestas

Message postés
14245
Date d'inscription
domingo, 29 de marzo de 2009
Estatus
Miembro
Última intervención
viernes, 16 de octubre de 2020
7.331
Hola Jimmy,pruebe a conectarlo en todos lo conectore de USB que tenga el portátil,saludos coméntenos,
Ya lo hice y no aparece.
En mi laptop Toshiba funciona sin problemas, en la laptop Dell ni siquiera me aparece en el administrador de dispositivos.
Message postés
14245
Date d'inscription
domingo, 29 de marzo de 2009
Estatus
Miembro
Última intervención
viernes, 16 de octubre de 2020
7.331
si tiene opción pruebe a conectar un USB o un pendriver,y si no lo reconoce tampoco,desmonte el portátil y quite la pila que lleva la placa base un minuto y la vuelve a poner,con esto quedará la bios como de fábrica,y sin montar la tapa que haya quitado,arranque y entre ala bios y actualize la hora,fecha,mes,y año y cuñado lo tenga,a Clic en F10 y guarde los cambios y se reiniciara,luego la apaga vuelva a entrar ala bios si esta bien la hora y demás,si no estuviera configurada es porque la pila está desgastada tiene que cambiarla,saludos coméntenos,