Formula para calcular precio

Cerrado
Ana - 17 jul 2020 a las 19:45
PMantaras Message postés 39 Date d'inscription viernes, 10 de abril de 2020 Estatus Miembro Última intervención domingo, 10 de enero de 2021 - 19 jul 2020 a las 16:22
Hola,
necesito una formula que me calcule el precio de una cortina con un precio mínimo de 1.5m cuadrados.
Hasta ahora mi proveedor me cobraba lo que yo necesitaba a un precio de 12.40€.

=(B$2*$A3)/10000*12.4

Desde hace unos días me ha explicado que necesita cobrarme un mínimo de 1.5m cuadrados y no encuentro la manera de adaptar la formula nueva a mi hoja de excel.

Muchas gracias por vuestra ayuda, un saludo, Ana.



Configuración: Windows / Chrome 83.0.4103.116

1 respuesta

PMantaras Message postés 39 Date d'inscription viernes, 10 de abril de 2020 Estatus Miembro Última intervención domingo, 10 de enero de 2021 22
19 jul 2020 a las 16:22
Hola, usa la función SI.
=SI(Metros<=1.5;1.5*12.40; (B$2*$A3)/10000*12.4) suponiendo que metros es la celda donde tienes la medida a la que quieres aplicar el cálculo, será B2 o A3
Espero haberte dado la solución.
Te dejo un vídeo de como usar la función SI por si acaso.
https://www.youtube.com/watch?v=ZkZEEo24Wp8&feature=youtu.be

Un saludo
2