Prendo y la pantalla queda negra

Denunciar
-
 Dulcesitap -
Hola,

Tengo una Toshiba satellite A205-8515 y una toshiba portege M805D-SP2906R... ambas tienen el mismo problema, le doy a encender y me prende la luz de encendido, siento q el ventiladorcito se enciende pero la pantalla queda negra... ya le he quitado la bateria, presione el boton de encendido por 5 min, la conecto directo a la energia sin bateria y ps siguenno haciendo lo mismo... me dijeron q la tarjeta madre esta dañada. Necesito q me den suel opinion xfa

Configuración: Android / Chrome 79.0.3945.93

2 respuestas

Message postés
14016
Date d'inscription
domingo, 29 de marzo de 2009
Estatus
Miembro
Última intervención
martes, 22 de septiembre de 2020
6.987
Hola Ducesitap,conectelas aún monitor o a una tv,haver si dan imagen,saludos,cpmentenos,
Saludos... la portege ya reacciono.. lei q, si la debaja encendida 10 con la salida de calor tapada podría funcionar y si lo hizo gracias a Diossss... pero la satellite no, intenté hacer lo mismo y sigue igual.... no sale imagen a tv ni monitor ni nada.
Message postés
14016
Date d'inscription
domingo, 29 de marzo de 2009
Estatus
Miembro
Última intervención
martes, 22 de septiembre de 2020
6.987 > Dulcesitap
Hola,a tenido mucha suerte con la portege,al calentarse él chips del vídeo se a soldado y a vuelto a dar vídeo,dice que la satélite 205,no a dado video en el monitor,como dice que arranca,puede hacer una prueba,quite la batería desconecte el cargador,quite el disco duro,quite la o las memorias ram,ahora presione el botón de arranque dos o tres minutos sin dejar de presionar,pase a las memorias una goma de borrar en la parte de los dos filos dorados de punta a punta como si estuviera borrando algo y con una bolita de algodón con unas gotas de alcohol de desinfectar las limpie también y ahora las prueba una a una,sin el disco duro sin la batería,haver sida imagen,si no diera imagen él chips del vídeo esta haveriado,saludos coméntenos
Hola muchas gracias por el comentario... intente paso por paso la opcion que me dio pero la compu no respondió :(