Aplicar la función SI en Excel para salarios

Denunciar
-
Message postés
3966
Date d'inscription
lunes, 25 de noviembre de 2019
Estatus
Administrador
Última intervención
viernes, 31 de julio de 2020
-
Hola, ¿me podrían decir unas cuantas fórmulas?

Fórmula que permita ingresar el sueldo de un trabajador, que le aplique el 15% si su sueldo es inferior a 1,000 y 12% caso contrario. Debe mostrar el nuevo sueldo.

Configuración: Android / Chrome 75.0.3770.101

1 respuesta

Message postés
3966
Date d'inscription
lunes, 25 de noviembre de 2019
Estatus
Administrador
Última intervención
viernes, 31 de julio de 2020
4.138
Hola Isaac,

He intentado hacer lo que tú quieres con un ejemplo muy sencillo. De las celdas B1 a E1 he puesto 4 sueldos (1.200, 750, 900 y 1.500). Luego, en la celda B2 he escrito esta fórmula:
=SI(B1<1000; B1*1,15; B1*1,12) 
, que arroja el resultado 1.344 (que es un 12% más de 1.200 porque el sueldo inicial es mayor a 1.000). Por último, he copiado la celda B2 en C2, D2 y E2, los resultados correspondientes se calcularán solos.



No soy un gran experto de Excel, pero creo que no se puede mostrar el nuevo sueldo en la misma celda en la que escribes el sueldo inicial, porque entonces el sueldo inicial no existiría y la fórmula necesita ese valor para calcular el nuevo sueldo. No sé si me explico.

Dime si te sirvió, ¡un saludo!