Ayúdenme en las fórmulas de excel

Denunciar
-
aldemarfor
Message postés
2
Date d'inscription
viernes, 20 de diciembre de 2019
Estatus
Miembro
Última intervención
viernes, 20 de diciembre de 2019
-
Hola, me podrían decir unas cuantas fórmulas

Fórmula que determine si el número ingresado es de tres dígitos
Formula que ingrese dos números y determine cual es el mayor
Fórmula que ingrese una letra y determine si es una vocal
Fórmula que al ingresar un nombre, cuente la cantidad de letras que tiene, si tiene más de 5 letras, debe decir " es un nombre largo", caso contrario que muestre " es un nombre corto"


Configuración: Android / Chrome 75.0.3770.101

1 respuesta

Message postés
2
Date d'inscription
viernes, 20 de diciembre de 2019
Estatus
Miembro
Última intervención
viernes, 20 de diciembre de 2019

hola, deberian colocar las siguientes formulas, y ten presente que para los punto 1,3,4, el valor tomo como referencia la cela A2; para el punto 3 como son 2 valores tomo como refenecia las celdas A2 Y B2

1 - =SI(LARGO(A1)=3;"3 digitos";"error")
2 - =SI(A2>B2;A2;B2)
3 - =SI(O(A2="A";A2="E";A2="I";A2="o";A2="U");"VOCAL";"LETRA")
4 - =SI(LARGO(E3)>5;"nombre largo";"nombre corto")

Espero sea de tu ayuda