El Windows 7 siempre se daña cada vez que lo instalo

-
Cada vez que le instalo el Windows 7 (de 64 bits por cierto) en el PC de sobremesa tanto con drivers como con programas como también sin ningun tipo de software (osea, solamente el Windows 7) y en su unidad C como suele ser lo más común, al final se termina dañando los datos de la unidad C, y da igual que uses CHKDSK, que uses SFC, e incluso restaurar sistema (RSTRUI), siempre se queda dañado y al final más tarde o más temprano deja de funcionar Windows 7 y deja de arrancar o arranca mal y de forma incompleta o se bloquea en un cierto sitio mientras arranca, además, suelen aparecer de vez en cuando pantallazos azules. También a veces se produce un bloqueo en las opciones de Windows 7 antes de empezar estos problemas.

Lo malo que tiene ésto que da igual las veces que instales Windows 7, el resultado es el mismo, se suele terminar dañando el Windows 7.

Y bueno, mis preguntas son: ¿Por qué cada vez que instalo Windows 7 siempre se sigue dañando independientemente que instale drivers, programas, etc., o no?, ¿podría ser un virus de BIOS como el Membroni o similar?, ¿podría ser algun problema de hardware o que esté algun componente malo?

PD.: Ya cambié 2 discos duros (cambié uno de 500 GB por uno de 1 TB, y más adelante ese mismo disco duro de 1 TB por uno de 2 TB), y bueno, el problema sigue pasando igualmente.
Ver más 

5 respuestas

Publicaciones
11470
Fecha de inscripción
domingo, 29 de marzo de 2009
Estatus
Miembro
Última intervención
domingo, 15 de septiembre de 2019
2444
0
Gracias
Hola Paco,a chequéado las memorias ram,míre también el procesador cambie la pasta térmica que lleva,pruébe también quitando la targeta grafica que tenga puesta y conectando a la de la placa base si tiene incluida,y si con todo esto no función ponga Windows 8 pro,y haber que pasa saludos,coméntenos
He llegado a chequear las memorias RAM, pero me salen que están buenas, también llegué a reemplazarlas un par de veces, pero sigue pasándole lo mismo, y el procesador, es raro, siempre me ha funcionado bien y no se calienta demasiado, y la tarjeta gráfica funciona bien, es más, me pasa incluso tanto con los drivers de la tarjeta gráfica instalados como sin instalar. Un detalle que sí es importante, antes tenía un módulo de memoria RAM de 4 GB y tenía instalado el Windows 7 de 32 bits, y como se está usando mucho hoy en día muchos Windows e incluso otros sistemas operativos (como Linux/Android, Mac/IOS, etc.) de 64 bits, pues quise cambiarlo por el Windows 7 de 64 bits además de que quise ampliarle la memoria RAM a 8 GB (como dije chqueé la memoria RAM y me salía que estaban buenas e incluso las reemplacé un par de veces) para que no vaya muy ahogado a la hora de cargar datos en la memoria RAM.

Podría intentarlo con el Windows 8 o el Windows 8.1, pero claro, no sé si realmente solucionará el problema.

También, si es posible, eso sí, solamente si es bueno hacerlo, si es peligroso para la memoria RAM y para la placa base o madre e incluso para otros aparatos del hardware evidentemente no quiero hacerlo ni en broma, si se le puede cambiar la tensión a un poquito más alta desde el BIOS, pero me refiero a un poquito, no hasta llegar al punto de quemarla (es decir, si es de 1,5 V, ponerla a 1,6 V o a 1,7 V, o incluso si hay formas más específicas, ponerla a 1,55 V desde el BIOS), y lo pregunto porque yo sé que hay que tener cuidado con ciertas partes del hardware ya que se podría dañar (incluyo la memoria RAM). Por si preguntáis por que pregunto lo de aumentarle un poco la tensión a la memoria RAM, es por si a lo mejor la tensión que tiene a lo mejor no es suficiente y cae un poco, y claro, por eso lo pregunto.

PD.: El BIOS tiene la opción para cambiar la configuración de 32 bits a 64 bits y viceversa, y evidentemente para el Windows 7 de 64 bits lo tengo configurado la versión de 64 bits en el BIOS.
De momento lo estoy probando con el Windows 8.1 de 64 bits y va bien, ahora, lo malo es que siempre es raro que no haya incompatibilidad con algun programa o driver ya que hay algoritmos nuevos que no tenía el Winfows 7, y claro, buscar algunos drivers y programas que los sustituyan o los actualicen es algo complicado, la verdad.

Esperaré unos días antes de responder para ver cómo va el Windows 8.1 de 64 bits, y bueno, después de eso ya responderé.
Comenta la respuesta de piratacrimson
Publicaciones
11470
Fecha de inscripción
domingo, 29 de marzo de 2009
Estatus
Miembro
Última intervención
domingo, 15 de septiembre de 2019
2444
0
Gracias
Hola Paco,baje todas las actualizaciones que le da Microsoft con ellas le dan también todos los drivers y la seguridad del Pc,si no los baja muchos programas no le funcionarán saludos coméntenos
Una cosa, y la he pensado bastante, la memoria RAM que tengo instalada en el ordenador es de 2 memorias RAM de 4 GB DDR3 y con un frecuencia de 1600 MHz pero la placa base o madre usa una frecuencia de 1060 MHz, y claro, podría ser la causa, a lo mejor haciendo los test de prueba funciona bien, pero puede que como la frecuncia es demasiado baja a lo mejor es posible que sea la falla del sistema, y claro, a lo mejor lo lógico es que por fuerza tenga que ser de 1060 MHz y en todo caso podría aguantar con 1333 MHz en un caso de que se tenga que usar una frecuencia algo superior. Creo que a veces que cuando una frecuencia de la memoria RAM demasiado baja a la que viene programada a lo mejor causa estos fallos ya que al adaptarse a la de la placa base o madre a lo mejor no funciona bien. Espero que usted señor piratacrimson me responda a eso ya que podría ser la causa de los daños de los datos cada vez que instalo el Windows 7 de 64 bits, y claro, si fuera necesario instalaria 2 memorias RAM de 4 GB DDR3 de 1060 MHz o como mucho 1333 MHz si no las hubiera para no alterar mucho su frecuencia de datos.

PD1.: Ya me causó algun problemita el software en Windows 8.1 ya que una tarjeta de TV con radio FM que tengo instalada ya que el driver tuve que instalarlo usando modos de compatibilidad y cosas así por el estilo, pero bueno, esta parte tuvo solución, y el software del control romoto o mando a distancia que se llama "TV IR" es incompatible ya que funciona cuando lo instalas al comienzo ya que el icono de la barra de tareas que sale un cuadrado azul con un control remoto o mando a distancia de color blanco, pero cuando ya reinicias el PC sale dicho icono de la barra de tareas de color azul todavía pero el del control remoto o mando a distancia que tiene dentro sale de color rojo indicando que hay algun error, además, cuando entro a ver un programa de TV (habiéndolo sintonizado evidentemente), como hay fallos en ese programa, salen en la parte numérica para poner los canales de TV números "8" continuados infinitos, y esta parte si no tiene solución además de que no he encontrado ninguna versión del programa "TV IR" actualizada para la versión de Windows 8 u 8.1 (la versión la para Windows 8 serviría ya que el Windows 8.1 es como le ocurrió al Windows 98 que sacaron 2 ediciones, y la segunda edición se le llamó Windows 98 SE, pues es parecido, el Windows 8 es la primera edición y el Windows 8.1 la segunda edición, por eso valdría sin problemas si hubiera habido alguna actualización del programa para Windows 8 en vez para la versión de Windows 8.1).

PD2.: Antes cuando tenía instalado el Windows 7 de 32 bits con 1 memoria RAM de 4 GB DDR3 y creo que era con una frecuencia de 1333 MHz aunque fuera a 1060 MHz la placa base o madre, ahora, tampoco me acuerdo bien si la frecuencia era de 1333 MHz, pero si era así e iba bien, por eso lo pregunto todo eso, y bueno, le doy toda esta información porque podría ser importante. Evidentemente con el Windows 7 de 64 bits a lo mejor si le pongo 2 memorias RAM de 4 GB DDR3 y con una frecuencia de 1333 MHz a lo mejor funciona correctamente, no sé, se lo pregunto a usted señor piraracrimson porque a lo mejor podría ser eso.
Comenta la respuesta de piratacrimson
Publicaciones
11470
Fecha de inscripción
domingo, 29 de marzo de 2009
Estatus
Miembro
Última intervención
domingo, 15 de septiembre de 2019
2444
0
Gracias
Hola Paco,puede coméntarnos el modelo de ordenador que tiene,si es un Pc de sobremesa,coméntenos la placa base que tiene,y sies un portatil,el modelo,saludos
Es un PC de sobremesa y la placa base o madre es de la marca GIGABYTE y el modelo es GA-H61M-D2H-USB3. Por si también usted lo necesita el procesador es un Intel Pentium CPU G630 @2.70GHz de 2 núcleos (creo que entran en los de Intel Dual Core aunque no estoy seguro).

PD.: Ya ha empezado a salirme algunos errores, eso sí, muy pocos todavía en el Windows 8.1 de 64 bits, pero han empezado a salir, y claro, si ésto empieza así acabará como con el Windows 7 de 64 bits.
Comenta la respuesta de piratacrimson
Publicaciones
11470
Fecha de inscripción
domingo, 29 de marzo de 2009
Estatus
Miembro
Última intervención
domingo, 15 de septiembre de 2019
2444
0
Gracias
Hola Paco míre si es esta placa base la que tiene aquie le dice las especificaciones de la placa las memorias que puede poner los procesadores,muere este link,saludos
http://es.gigabyte.com/products/page/mb/ga-h61m-d2h-usb3rev_12
He mirado las especificaciones, y sí, podría ser la memoria RAM porque a pesar de que no me acuerdo de versión de la revisión de la placa base o madre, independientemente la versión de la revisión salen en las 3 versiones de las revisiones el siguiente texto en lo de la memoria RAM (eso sale en la parte de especificaciones):

3. Soporte para módulos de memoria DDR3 de 1333/1066/800 MHz

Ahora, de todas formas en teoría siempre acepta algunos módulos de memoria RAM con frecuencias algo superiores, no mucho tampoco porque no siquiera las reconocería, pero bueno podría ser la causa.

Voy a esperar su respuesta para saber que opina usted con respecto a ésto, a lo mejor me puedo equivocar, por eso esperaré su respuesta ya que usted es experto en informática, y como no, las 2 memorias RAM de 4GB tipo DDR3 tienen una frecuencia de 1600 MHz. Otro detalle más, por si acaso, como son 2 memorias RAM las que tengo instaladas y que tienen chips en ambas caras, su limitación está en 8 GB en 2 ranuras de las 4 que tiene, para usar 4 memorias RAM en los 4 ranuras que tiene y que haya 16 GB como máximo (4GB por ranura) tiene que tener solamente chips en una sola cara, y bueno, le dejo este detalle por si lo ve importante y así me pueda usted ayudar mejor.
Las he comprado, son 2 módulos de memoria RAM DDR3 con una frecuencia de 1333 MHz de 4 GB cada uno (8 GB en total) de la marca Kingston, y el modelo de dichas memorias RAM DDR3 es el KVR13N9S8/4, y bueno, espero que me vaya bien y me solucione estos problemas.

Ya cuando las pruebe e instale el Windows 7 de 7 bits ya le informaré a usted de nuevo, eso sí, soy muy despistado y se me suelen olvidar cosas, luego espero que no se me olvide informárselo a usted. Evidentemente si no le respondo es posible que se me haya olvidado responderle.
Comenta la respuesta de piratacrimson
Publicaciones
11470
Fecha de inscripción
domingo, 29 de marzo de 2009
Estatus
Miembro
Última intervención
domingo, 15 de septiembre de 2019
2444
0
Gracias
Ok Paco espero su comentario deseo que lo solucione saludos
Comenta la respuesta de piratacrimson