Pc enciende pero no da vídeo

-
Hola, He estado teniendo problemas con mí pc ya que lo enciendo y no muestra imagen (con la gráfica conectada, sin la gráfica enciende normal) solo la muestra después de unos reinicios del pc, pero cuando la llega a mostrar me va sin ningún problema aunque utilice programas que exijan mucho la GPU, me gustaría que me ayudarán.
Dato que no sé si tenga mucha importancia, cuando está conectada la gráfica y ya logra mostrar imagen, la apago y después de apagarse se enciende nuevamente sola, pero cuando lo hago sin la gráfica de apaga de forma permanente y no vuelve a encender.
Especificaciones
-Mb GB B85m-H3d
-i5 4440
-Gb gtx 960 2gb ddr5
-HDD 1tb
-SSD 120gb
-Cooler máster 600w 80plus White
-4gbx2 RAM
Ver más 

2 respuestas

Publicaciones
275
Fecha de inscripción
viernes, 31 de mayo de 2019
Estatus
Miembro
Última intervención
miércoles, 28 de agosto de 2019
37
0
Gracias
Si al encenderla sin la gráfica no tienes problemas, tu mismo te estás dando la solución.

El problema es la gráfica, así que revisa que los drivers estén al día y si no funciona aun así, por como lo describes, me parece que está dañada la gráfica.
Comenta la respuesta de TheNetworkIP
0
Gracias
Sí, yo también pensé en eso pero también pensé sí el daño podrá estar en la ranura de la placa, ya que la gráfica tiene grandes dimensiones y puede que haya dañado algún pin por el peso
TheNetworkIP
Publicaciones
275
Fecha de inscripción
viernes, 31 de mayo de 2019
Estatus
Miembro
Última intervención
miércoles, 28 de agosto de 2019
37 -
De eso no tienes que preocuparte al menos de que en verdad físicamente veas un daño, por ejemplo que la tarjeta se vea caida o doblada por el peso, o que el conector PCI de vea doblado o desoldado.

Pero bueno, cuando pasa lo que comentas de que un pin se haya dañado, ya no tendrías nada de video con la gráfica, recuerda que son circuitos todas estas conexiones y si el circuito se rompe, deja de funcionar por completo.
Ah bueno, voy a reinstalar los drivers manualmente para que sí mejora y me ahorro gasto, a cierto un detalle que no comenté, me dijeron que está gráfica de debía de activar manualmente, eso nunca lo entendi, intenté buscar por el panel de NVIDIA 3D pero no me aparecía la opción de utilizar como predeterminado la gráfica
TheNetworkIP
Publicaciones
275
Fecha de inscripción
viernes, 31 de mayo de 2019
Estatus
Miembro
Última intervención
miércoles, 28 de agosto de 2019
37 > IanMedina -
No, realmente no se tiene que activar de ninguna forma, solo es necesario conectarla a la PC y el cable de video en logar de conectarlo a la mother lo conectas directo a la tarjeta, te dará video pero básico y lueho debes instalar sus drivers para que funcione como se debe.
Oh ya, bueno ojalá sean los drivers, gracias por el asesoramiento. Un saludo
Comenta la respuesta de IanMedina