Audio en Presentacion

- - Última respuesta:  PabloHernnSilvestri - 5 feb 2019 a las 15:18
Hola a todos...

El problema que tengo es que hay un pptx que tiene sus animaciones, efectos, etc, y también audio embebido (no es vinculo a archivos de audio)

En una máquina lo reproduce correctamente, en otras no reproduce el sonido y en PPoint 2010 cuando me paro sobre el icono de reproducción, sale la leyenda: Medios no disponible. Si le doy play, la leyenda cambia a Codec no disponible.

Demás esta decir que si pongo otra presentación que tiene audios o creo una yo, se reproduce correctamente.

El único dato curioso que descubrí, es que en la maquina donde SI se reproduce la presentación, se crean archivos temporales de audio dentro de la carpeta: "C:\Users\Pablo\AppData\Local\Microsoft\Windows\Temporary Internet Files"

Si los borro y vuelvo a abrir el pptx, los archivos se vueven a generar.

Y en las máquinas que NO se reproduce correctamente, esos archivos nunca se generan. Incluso no existe esa ubicación que menciono anteriormente, aunque si voy a panel de control, opciones de internet y hago click en el botón de ver archivos temporales, me muestra esa ubicación correctamente.

Si alguno tiene alguna idea, la voy a agradecer enormemente.

Saludos.
Ver más 

Tu respuesta

2 respuestas

Publicaciones
3
Fecha de inscripción
lunes, 4 de febrero de 2019
Última intervención
lunes, 4 de febrero de 2019
0
Gracias
Hola Pablo,

¿has probado a actualizar los codecs de la máquina donde no está funcionando? A mi me pasaba en el ordenador del curro y se resolvió al actualizarlos.

Saludos,
Heba
-
Sí, yo he instalado varios codecs, en varias máquinas en las cuales no funciona el audio embebido...
Pero no hay caso, no reproduce sonido alguno desde esa presentación. Lo extraño es que en la máquina que sí anda el audio es idéntica a la que no anda... Tienen el mismo Windows 7... de hecho se instalan montando una imagen de windows], así que todas las máquinas tienen exactamente el mismo software y hardware...
Comenta la respuesta de heba_1234
Publicaciones
3
Fecha de inscripción
lunes, 4 de febrero de 2019
Última intervención
lunes, 4 de febrero de 2019
0
Gracias
je, te iba a decir que me parece extraño, pero la verdad es que yo tengo un ordenador supuestamente igual que el resto pero que no pasa la ppt a vídeo,.... y lo he dejado por imposible :P
-
Si.. creo que no me va a quedar otra que formatear y rezar!!!
Ya no sé qué más probar.. he instalado 3 versiones distintas de office y no hay caso...
San Microsoft.. apiádate de nosotros!!!
Comenta la respuesta de heba_1234