Mi laptop no pasa del logo del fabricante

Publicaciones
2
Fecha de inscripción
viernes, 21 de diciembre de 2018
Última intervención
sábado, 22 de diciembre de 2018
- - Última respuesta: CoffeeCat123
Publicaciones
2
Fecha de inscripción
viernes, 21 de diciembre de 2018
Última intervención
sábado, 22 de diciembre de 2018
- 22 dic 2018 a las 05:06
Hola,
Muy buenas tardes, pues es eso, tengo una laptop Dell 14r 5437 y hace un par de dias funcionaba perfecto hasta que cuando quise encenderla se trababa, no me deja acceder al bios ni con f12 a dispositivos, cuando la enciendo con un usb o el disco duro sale una linea pixelada en la parte de arriba, ya probe el disco duro en otra pc y funciona sin problema, cuabdo saco la ram hace el pitido caracteristico pero no da imagen, ya linpie el procesador, ya revise todo y no funciona, que podra ser lo que tiene? Espero puedan ayudarme por favor, soy estudiante y no tengo recursos para comprarme otra por el momento


Configuración: Android / Chrome 66.0.3359.126
Ver más 

Tu respuesta

1 respuesta

Publicaciones
10494
Fecha de inscripción
domingo, 29 de marzo de 2009
Última intervención
sábado, 19 de enero de 2019
1719
0
Gracias
Hola pruevela en un monitor o en una TV haver como da la imagen ,saludos ,coméntenos esta prueba
CoffeeCat123
Publicaciones
2
Fecha de inscripción
viernes, 21 de diciembre de 2018
Última intervención
sábado, 22 de diciembre de 2018
-
Lo intente y sigue igual amigo, lo ultimo que pienso que pasa es que se me jodio la bios, la verdad no sabria como pero creo que lo mas economico será soldarle una nueva de otra pc igual
Comenta la respuesta de piratacrimson