Consulta sobre fórmula de Excel

[Cerrado]
Denunciar
-
 VanessaDeLen -
Hola,

Quiero una fórmula que me indique un resultado que yo escoja. Ejemplo:
si el número está entre 11 y 14 el resultado es 1... si esta entre 15 y 20 el resultado es 2... si esta entre 21 y 30 El resultado es 3.

Configuración: Android / Chrome 70.0.3538.110

1 respuesta

Message postés
44
Date d'inscription
viernes, 26 de octubre de 2018
Estatus
Miembro
Última intervención
lunes, 18 de febrero de 2019
14
Hola, VanessadeLen.
Respuesta a tu consulta.
Suponiendo que en la celda A1 está el número que tu pones, en otra celda pon la fórmula siguiente:
=SI(A1<10;0;SI(Y(A1>9;A1<16);1;SI(Y(A1>15;A1<21);2;SI(Y(A1>20;A1<31);3;"OTRO NUMERO"))))
Espero que te sirva.
Salu2.
1
Gracias

Unas palabras de agradecimiento nunca están de más. Deja tu comentario

CCM 12872 usuarios nos han dicho gracias este mes

Eres un MAQUINA muchísimas gracias !!!