Consulta sobre fórmula de Excel

-
Hola,

Quiero una fórmula que me indique un resultado que yo escoja. Ejemplo:
si el número está entre 11 y 14 el resultado es 1... si esta entre 15 y 20 el resultado es 2... si esta entre 21 y 30 El resultado es 3.

Configuración: Android / Chrome 70.0.3538.110
Ver más 

1 respuesta

Mejor respuesta
Publicaciones
44
Fecha de inscripción
viernes, 26 de octubre de 2018
Estatus
Miembro
Última intervención
lunes, 18 de febrero de 2019
6
1
Gracias
Hola, VanessadeLen.
Respuesta a tu consulta.
Suponiendo que en la celda A1 está el número que tu pones, en otra celda pon la fórmula siguiente:
=SI(A1<10;0;SI(Y(A1>9;A1<16);1;SI(Y(A1>15;A1<21);2;SI(Y(A1>20;A1<31);3;"OTRO NUMERO"))))
Espero que te sirva.
Salu2.

Deja un "Gracias" 1

Unas palabras de agradecimiento nunca están de más. Deja tu comentario

CCM 33870 usuarios nos han dicho gracias este mes

Eres un MAQUINA muchísimas gracias !!!
Comenta la respuesta de Javier_CCM