Fórmula en Excel

-
Hola,
buenas noches alguien me puede ayudar con estas formula no me sale
calculo de descuento si el valor es mayor de 6000 tiene un 22%, si mayor de 3000 y menor que 5000 se da el 15%, si es mayor de 5000 tiene un 17%, si es mayor de 500 y menor que 3000 se da el 5% de lo contrario no se le da nada (debe dejar indicado el porcentaje de descuento)
Ver más 

Tu respuesta

1 respuesta

Publicaciones
28
Fecha de inscripción
viernes, 26 de octubre de 2018
Última intervención
viernes, 14 de diciembre de 2018
0
Gracias
Hola, Sandrapatricia. A ver si solucionamos la formula.
<=500 -> 0
<=3000 -> 5
<=5000 -> 15
<=6000 -> 17
>6000 -> 22
Suponiendo que en la celda A1 tenemos el importe al que le haremos, o no el descuento, en la celda B1 escribimos:
=SI(A1<=500;0;SI(A1<=3000;A1*5/100;SI(A1<=5000;A1*15/100;SI(A1<=6000;A1*17/100;A1*22/100))))
Saludos.
Mil gracias por la ayuda que tenga feliz día
Comenta la respuesta de Javier_CCM