PC nueva no da imagen y da pitidos

joniespadin9
Publicaciones
3
Fecha de inscripción
domingo, 28 de octubre de 2018
Última intervención
lunes, 29 de octubre de 2018
- 29 oct 2018 a las 00:00 - Última respuesta: joniespadin9
Publicaciones
3
Fecha de inscripción
domingo, 28 de octubre de 2018
Última intervención
lunes, 29 de octubre de 2018
- 29 oct 2018 a las 16:24
Hola
Quería saber si alguien sabe como soluciona mí problema el cual es que una PC que acabo de armar no da imagen y da pitidos ,tampoco funciona el teclado y el mouse.
Intenté cambiando de slot la ram y,esto hizo que se arreglará el problema de el teclado y el mouse ( ya que estos encendian el RGB ) , y en el monitor aparece DVI-D ( apesar de que estoy usando HDMI)ahora aparecía eso cuando antes no lo hacía ,aunque siguen los pitidos y no da la imagen
PD: los ventiladores y luces encienden y los USB andan antes no lo hacían.

Aparte estaba usando un disco duro de laptop que luego lo saque pero de igual manera no andaba

Espero que alguien sepa cómo solucionarlo y que no tenga que cambiar nada
¡Gracias por sus respuestas!
Ver más 

Tu respuesta

4 respuestas

piratacrimson
Publicaciones
10042
Fecha de inscripción
domingo, 29 de marzo de 2009
Última intervención
miércoles, 14 de noviembre de 2018
- 29 oct 2018 a las 12:18
0
Gracias
Hola puede especificarnos el modelo de la placa base memoria ram que tiene,targeta gráfica y fuente de alimentación saludos comentenos
Comenta la respuesta de piratacrimson
joniespadin9
Publicaciones
3
Fecha de inscripción
domingo, 28 de octubre de 2018
Última intervención
lunes, 29 de octubre de 2018
- 29 oct 2018 a las 13:05
0
Gracias
Hola
La placa base es una a320 bazooka la ram una ballistix White 8gb 2400mhz
,La placa de video una rx570 armor 8gb OC
Y la fuente una Corsair 80 plus White de 450w.
Ah y no lo mencioné pero los pitidos son largos y no terminan
Comenta la respuesta de joniespadin9
piratacrimson
Publicaciones
10042
Fecha de inscripción
domingo, 29 de marzo de 2009
Última intervención
miércoles, 14 de noviembre de 2018
- 29 oct 2018 a las 14:59
0
Gracias
Hola quite la targeta gráfica y conecte a la gráfica que lleva la placa base ycomenteos si sigue pitando saludos
joniespadin9
Publicaciones
3
Fecha de inscripción
domingo, 28 de octubre de 2018
Última intervención
lunes, 29 de octubre de 2018
- 29 oct 2018 a las 16:24
Hola Gracías por tu respuesta.
Tengo un 1300x que no tiene video integrado pero igual lo voy a intentar
Comenta la respuesta de piratacrimson