No puedo reproducir vídeos en HD online en mi pc

Publicaciones
3
Fecha de inscripción
domingo, 17 de junio de 2018
Última intervención
viernes, 7 de septiembre de 2018
- - Última respuesta: Maferdiab
Publicaciones
3
Fecha de inscripción
domingo, 17 de junio de 2018
Última intervención
viernes, 7 de septiembre de 2018
- 7 sep 2018 a las 03:46
Como dice el título, no puedo reproducir vídeos en HD online, ya sea de Youtube, de Facebook, de lo que sea, la imagen se entrecorta o se ve lenta y el audio continua normal. Ya probé desactivar aceleración de hardware (de Mozilla) y cambiar Configuración de de rendimiento de la pc y nada. Pero solo me pasa con los vídeos Online, si reproduzco lo que se en HD con cualquier reproductor en la pc, con vídeos descargados, se ve normal, sin pausas. No tengo idea de que es, porque antes no me sucedía. Yo uso Windows 7 y actualmente uso Mozilla Firefox. Ya no se que hacer :/
Ver más 

Tu respuesta

1 respuesta

Publicaciones
2
Fecha de inscripción
domingo, 1 de julio de 2018
Última intervención
lunes, 2 de julio de 2018
0
Gracias
Hola Maferdiab, según mi experiencia se puede deber a que la tarjeta gráfica es integrada a la tarjeta madre o no es muy potente, pero si comentas que los videos descargados se visualizan con normalidad entonces tal vez no sea tu caso.

Si sucede solo con videos online entonces ¿tu plan de conexión a internet es bueno? ¿Sólo hay lentitud a cargar videos o también páginas web, juegos?


Para saber los componentes de tu ordenador puedes descargar el programa EVEREST en el siguiente link para luego adjuntar captura aquí:

https://es.ccm.net/download/descargar-17586-everest-ultimate-edition-5-50

Luego de eso, lo abres y al terminar de cargar das click en la parte izquierda donde dice ORDENADOR, luego en RESUMEN y tomas una captura para adjuntarla aquí y saber con que componentes cuenta tu pc. También puedes dar click en INFORME, lo copias y pegas aquí.

Un saludo
Maferdiab
Publicaciones
3
Fecha de inscripción
domingo, 17 de junio de 2018
Última intervención
viernes, 7 de septiembre de 2018
-
a veces el internet ve pésimo, para que te lo voy a negar, pero la mayoría de veces todo va normal y yo hasta hace pocos meses, en la misma PC y con el mimos Mozilla veía mis vídeos en HD online perfecto. Mi pc no es muy buena, siempre lo he sabido y Chrome me ha dado problemas siempre, por eso migré a Mozilla, pero el problema es desde hace poco para acá. Y me di cuenta porque iba a ver una serie anime y ocurrió esto que cuento allí arriba, antes de eso, por decir en enero o quizá más, veía pelis, anime, y etc HD online tranquilamente :/

Esto es lo que me sale:




Comenta la respuesta de MaxVzla