Resulado 0 que no puedo dejar en blanco.

Queen - 20 feb 2018 a las 21:56 - Última respuesta:  Queen
- 23 feb 2018 a las 23:40
Hola,
Tengo un problema que llevo días intentando resolver y no encuentro solución. He realizado un función de Restar dos columnas para que me de un valor. El problema lo tengo que hay valores que me dan 0 al ser en las dos columnas el mismo valor (ejemlo: 25 - 25 = 0). Necesito que ese 0 que me aparece, dejar la celda sin valor. Alguna sugerencia. Ya he probado desactivando mostrar un cero en celda pero sigue apareciendo y he probado con función si pero no doy con la solución. Ayuda please. Gracias


Ver más 

Tu respuesta

4 respuestas

Mazzaropi 1834 Publicaciones lunes, 16 de agosto de 2010Fecha de inscripciónContribuidorEstatus miércoles, 30 de mayo de 2018 Última intervención - 21 feb 2018 a las 03:29
0
Gracias
Queen, Buenas noches.

Pruebe a usar:

=SI(A1-A2=0; ""; A1-A2)

¿Era eso lo que quería?
Espero haber ayudado.
--
Belo Horizonte, MG - Brasil.
Marcílio Lobão
Muchas gracias, ya probre esa opción pero no dio resultado. No lo consigo. Gracias de todos modos.
Comenta la respuesta de Mazzaropi
Mazzaropi 1834 Publicaciones lunes, 16 de agosto de 2010Fecha de inscripciónContribuidorEstatus miércoles, 30 de mayo de 2018 Última intervención - 21 feb 2018 a las 18:29
0
Gracias
Queen, Buenas tardes.

Quiero realmente ayudarte.

Por favor, dé un ejemplo con más detalle para que podamos entender mejor su duda.
Comenta la respuesta de Mazzaropi
0
Gracias
El caso es que probe varias formulas con funcion si, quitando 0, pero no me da resultado. He comprobado que al pasarlo a formato texto el cero se convierte en -0,0652487 y creo que por eso no se quita el cero. Que podria hacer. (los decimales se los tengo quitados claro).
Comenta la respuesta de Queen