Cambié de procesador sin reinstalar [Resuelto]

Publicaciones
14
Fecha de inscripción
miércoles, 27 de septiembre de 2017
Última intervención
martes, 30 de octubre de 2018
-
Hola
Mi Problema es el siguiente, yo tenia un Procesador amd a6 7400k, con una tarjeta de vídeo gtx 1050 y podía jugar muy bien ARK:survival evolved y otros juegos.
Después decidí mejorar mi procesador y lo cambie por un amd a10 7860k y el primer error que note fue que la tarjeta de vídeo se detuvo y no me daba imagen, tuve que quitarla para que prendiera la pantalla y después intente probar los juegos que uso para ver si había cambio y resulta que si abren pero están todos lageados y no puedo hacer nada, ni entrar bien al menú.

Ahora no se que hacer porque no entiendo porque se traban si el procesador es mas potente, la fuente de poder esta bien(es de 600wts), la memoria Ram no creo que falle porque es la que pide (ddr3 1600 es la que tengo), y todo funciona bien en la computadora pero no se porque se traba.

PD: Tenia dos pantallas conectadas al procesador y ahora que las volví a conectar son la misma imagen y no me da la opción de Extender Pantalla como antes, cheque los controladores y no están des actualizados.

Espero me Puedan ayudar, si necesitan mas informacion de mi PC avisenme.
Windows 10
Placa base GA-F2A68HM-H
Procesador nuevo AMD A10-7860K
Memoria ram 8gb DDR3 1600mhz
Fuente de poder 600wts
Ver más 

Tu respuesta

1 respuesta

Publicaciones
14
Fecha de inscripción
miércoles, 27 de septiembre de 2017
Última intervención
martes, 30 de octubre de 2018
0
Gracias
Nada mas es cuestión de conectar bien los cables porque la resolución da error por culpa de windows no de la Computadora
Comenta la respuesta de KevinRiv12