Mi monitor se apaga y no funciona hasta que reinicio el pc.

Rexord88 2 Publicaciones martes, 1 de agosto de 2017Fecha de inscripción martes, 1 de agosto de 2017 Última intervención - 1 ago 2017 a las 11:00 - Última respuesta: Rexord88 2 Publicaciones martes, 1 de agosto de 2017Fecha de inscripción martes, 1 de agosto de 2017 Última intervención
- 1 ago 2017 a las 15:50
Hola, estoy muy preocupado, os explico la situación, al rededor de un mes estaba un día con mis amigos en skype y yo jugando al dbx2 cuando de repente se me apago el monitor, yo pensaba que era porque el cable se había desenganchado o cualquier no le tome importancia, pero me di cuenta que al darle el botón de apagar y encender del monitor no reconocía digamos el cable que conectaba el ordenador y el monitor. Entonces reinicie y volvió a funcionar, después me volvió a suceder lo mismo por lo que ya empece a preocuparme y lo que hice fue cambiar el cable por un hdmi y formatear el pc. La situación es que pensaba que ya se había solucionado, pero no, abrí un día el city skylines y se me volvió a apagar entonces lo que hice fue des instalar el juego, el problema es que el ordenador sigue funcionando e incluso aveces se escucha lo que esta pasando con la pantalla en negro, el monitor y el pc no llevan ni un 1 año. Otro momento en el que me paso fue un día jugando al bo3 cuando de repente hizo un sonido raro el ordenador, esos sonidos cuando se queda pillado y se me quedo la pantalla en negro y ahora de vez en cuando en la pantalla aparecen como manchas negras y desaparecen y hoy mismo que estoy escribiendo esto, estaba jugando al the crew y he tenido que reiniciar el pc por el monitor. Y no se si el problema viene del ordenador o del monitor mismo, porque no tengo ni maldita idea de donde viene el problema, porque surgió así de repente.. Y he probado ya de cambiar la pasta termica, y lo del cable es que se queda sin señal, eso es. Espero su ayuda.
Ver más 

Tu respuesta

2 respuestas

ocb_papel 2 Publicaciones martes, 1 de agosto de 2017Fecha de inscripción martes, 1 de agosto de 2017 Última intervención - 1 ago 2017 a las 15:02
0
Gracias
es un problema en los circuitos internos al parecer :(
Rexord88 2 Publicaciones martes, 1 de agosto de 2017Fecha de inscripción martes, 1 de agosto de 2017 Última intervención - 1 ago 2017 a las 15:50
pero del ordenador o del monitor ?
Comenta la respuesta de ocb_papel