Error 5A en Intel Desktop Board 01

Cerrado
ShakaD
Message postés
1
Date d'inscription
martes, 1 de agosto de 2017
Estatus
Miembro
Última intervención
martes, 1 de agosto de 2017
- Modificado el 1 ago 2017 a las 08:58
piratacrimson
Message postés
15986
Date d'inscription
domingo, 29 de marzo de 2009
Estatus
Miembro
Última intervención
miércoles, 18 de mayo de 2022
- 1 ago 2017 a las 22:31
Hola. Tengo una Intel Desktop Board 01 con un procesador Intel I7 de primera generación, 6 Gb de RAM, disco duro de 1 Tb y una fuente de 600W. La placa madre no tiene salida nativa de vídeo, por lo que funciona con una Radeon HD 4350. Hasta ahí todo bien, hoy probé una Radeon RX 460 de 4 Gb y da señal de vídeo, pero se clava en la pantalla del BIOS en el código 5A, que es la carga de los dispositivos ATA/SATA. La dejé por un hora y siguió congelada ahí, no me permite el ingreso en las configuraciones del BIOS ni nada por el estilo. Traté de iniciarla sin conectar el disco y sucede lo mismo. Cuando volví a poner la vieja placa de vídeo todo funcionó plenamente. ¿Qué puede ser? ¿Tendré alguna posibilidad de hacer que funcione la placa de vídeo?
Consulta también:

1 respuesta

piratacrimson
Message postés
15986
Date d'inscription
domingo, 29 de marzo de 2009
Estatus
Miembro
Última intervención
miércoles, 18 de mayo de 2022
11.692
1 ago 2017 a las 22:31
Hola pruebe quitando la pila pequeña que lleba la placa base un minuto y la vuelve a poner y ahora entre ala bios haber si le deja coméntenos un saludo
3