Tengo nuevo componente. la pc prende, pero el monitor no da señal

Francooop 4 Publicaciones lunes, 10 de abril de 2017Fecha de inscripción martes, 11 de abril de 2017 Última intervención - 10 abr 2017 a las 22:59 - Última respuesta: piratacrimson 8766 Publicaciones domingo, 29 de marzo de 2009Fecha de inscripción lunes, 21 de mayo de 2018 Última intervención
- 12 abr 2017 a las 13:43
Tengo un problema. hace poco compre componentes nuevos a mi pc. la pc prende, pero el monitor no da imagen. Q puede ser ?
Ver más 

Tu respuesta

6 respuestas

piratacrimson 8766 Publicaciones domingo, 29 de marzo de 2009Fecha de inscripción lunes, 21 de mayo de 2018 Última intervención - 10 abr 2017 a las 23:10
0
Vota
Hola Sr C quite la electrecidad del PC desconecte el disco duro quite la pilla pequeña que lleva la placa base un minuto y la vuelve a poner quite las memorias y mire si esta el cable que conecta desde la gráfica al monitor bien conectado,ahora compruebe las memorias una a una haver si falla alguna memoria y cuando lo haya comprobado ponga las memorias y conecte sin el disco duro y coméntenos que salió en el monitor saludos
Francooop 4 Publicaciones lunes, 10 de abril de 2017Fecha de inscripción martes, 11 de abril de 2017 Última intervención - 10 abr 2017 a las 23:16
Voy a intentarlo gracias
Francooop 4 Publicaciones lunes, 10 de abril de 2017Fecha de inscripción martes, 11 de abril de 2017 Última intervención - 10 abr 2017 a las 23:23
Una pregunta. es necesario formatear el disco duro para poner componentes distintos a los q ya tenía ?
piratacrimson 8766 Publicaciones domingo, 29 de marzo de 2009Fecha de inscripción lunes, 21 de mayo de 2018 Última intervención > Francooop 4 Publicaciones lunes, 10 de abril de 2017Fecha de inscripción martes, 11 de abril de 2017 Última intervención - 10 abr 2017 a las 23:36
Sr que componentes son los nuevos que apuesto coméntenos saludos
Francooop 4 Publicaciones lunes, 10 de abril de 2017Fecha de inscripción martes, 11 de abril de 2017 Última intervención - 11 abr 2017 a las 01:32
Hola logré solucionar una parte ya prende, pero ahora el problema es la placa de vídeo. sus coolers giran un momento pero al cabo de 30 se apaga. Q puede ser ?.Mi placa es una gtx 1050ti
piratacrimson 8766 Publicaciones domingo, 29 de marzo de 2009Fecha de inscripción lunes, 21 de mayo de 2018 Última intervención > Francooop 4 Publicaciones lunes, 10 de abril de 2017Fecha de inscripción martes, 11 de abril de 2017 Última intervención - 12 abr 2017 a las 13:43
Hola puede ser que los ventiladores no se conecte hasta que la gráfica lo necesite igual que los portátiles si la pantalla se ve bien,déjelo conectado el PC y mire si vuelven a dar vueltas en 15 o20 minutos saludos comentenos
Comenta la respuesta de piratacrimson