Problema con r4i v1.4 [Cerrado]

tronchapiernas 2 Publicaciones martes, 14 de febrero de 2017Fecha de inscripción lunes, 20 de febrero de 2017 Última intervención - 14 feb 2017 a las 15:50 - Última respuesta: Ventura47 2 Publicaciones lunes, 28 de agosto de 2017Fecha de inscripción lunes, 28 de agosto de 2017 Última intervención
- 28 ago 2017 a las 17:42
Hola buenas, es mi primera vez en esta página y el problema que tengo es que no encuentro los archivos por ningun lado. Tengo dos targetas: una pone r4i v1.4 y la solo pone r4i y perdí los archivos hace bastante tiempo. Tengo una nds i y los archivos que he descargado desde la página de r4i-sdhc.com no me vale ninguno. ¿Alguien puede ayudarme?
Ver más 

4 respuestas

Dione1109 4 Publicaciones lunes, 18 de enero de 2016Fecha de inscripción jueves, 8 de junio de 2017 Última intervención - 20 feb 2017 a las 09:04
0
Gracias
Please post an image of your card and i need to know which card you used
tronchapiernas 2 Publicaciones martes, 14 de febrero de 2017Fecha de inscripción lunes, 20 de febrero de 2017 Última intervención - 20 feb 2017 a las 15:33
Gracias por interesarte en mi problema. No se adjuntar fotos en el comentario, pero he encontrado esta en google: http://www.google.es/...
Tengo actualizada la dsi a 1.4.5 E. Espero que puedas ayudarme. Gracias.
Ventura47 2 Publicaciones lunes, 28 de agosto de 2017Fecha de inscripción lunes, 28 de agosto de 2017 Última intervención - 28 ago 2017 a las 17:42
necesito firmware para que funcione, gracias
Comenta la respuesta de Ventura47