Problema con r4i v1.4

[Cerrado]
Denunciar
Message postés
2
Date d'inscription
martes, 14 de febrero de 2017
Estatus
Miembro
Última intervención
lunes, 20 de febrero de 2017
-
Message postés
2
Date d'inscription
lunes, 28 de agosto de 2017
Estatus
Miembro
Última intervención
lunes, 28 de agosto de 2017
-
Hola buenas, es mi primera vez en esta página y el problema que tengo es que no encuentro los archivos por ningun lado. Tengo dos targetas: una pone r4i v1.4 y la solo pone r4i y perdí los archivos hace bastante tiempo. Tengo una nds i y los archivos que he descargado desde la página de r4i-sdhc.com no me vale ninguno. ¿Alguien puede ayudarme?

2 respuestas

Message postés
4
Date d'inscription
lunes, 18 de enero de 2016
Estatus
Miembro
Última intervención
jueves, 8 de junio de 2017
1
Please post an image of your card and i need to know which card you used
Message postés
2
Date d'inscription
martes, 14 de febrero de 2017
Estatus
Miembro
Última intervención
lunes, 20 de febrero de 2017

Gracias por interesarte en mi problema. No se adjuntar fotos en el comentario, pero he encontrado esta en google: https://www.google.es/imghp
Tengo actualizada la dsi a 1.4.5 E. Espero que puedas ayudarme. Gracias.
Message postés
2
Date d'inscription
lunes, 28 de agosto de 2017
Estatus
Miembro
Última intervención
lunes, 28 de agosto de 2017

necesito firmware para que funcione, gracias
Message postés
2
Date d'inscription
lunes, 28 de agosto de 2017
Estatus
Miembro
Última intervención
lunes, 28 de agosto de 2017