Error formateando memoria SD 4gb

Cerrado
luisevelio7 Mensajes enviados 2 Fecha de inscripción viernes, 6 de enero de 2017 Estatus Miembro Última intervención martes, 10 de enero de 2017 - 6 ene 2017 a las 02:16
KY_WD Mensajes enviados 2053 Fecha de inscripción jueves, 23 de octubre de 2014 Estatus Miembro Última intervención martes, 28 de febrero de 2017   - 10 ene 2017 a las 16:36
Buenas noches, este caso es complicado... Esta tarjeta de memoria la adquiri y al poco tiempo dejo de funcionar, ningun telefono la recibe, pero la trate de abrir en la pc y abrio normal, el problema es cuando se va a tratar de abrir algun archivo, la computadora (ya lo he probado en 2) se para, o el programa deja de responder. descargue un programa para formatear y este tambien se para tratando de hacerlo, desde el CMD no me deja ya que dice "ACCESO DENEGADO PORQUE NO TIENE LOS PRIVILEGIO SUFICIENTES", incluso despues de ingresar desde system32 como administrador.

1 respuesta

KY_WD Mensajes enviados 2053 Fecha de inscripción jueves, 23 de octubre de 2014 Estatus Miembro Última intervención martes, 28 de febrero de 2017   519
Modificado por KY_WD el 9 ene 2017 a las 18:30
¡Hola luisevelio7!

¿Intentaste de quitar la protección contra escritura de la tarjeta SD a través del Símbolo del sistema? Si no lo has tratado, por favor, intenta esto:
1. Abre el símbolo del sistema
2. Escribe lo siguiente:
attrib -s -h -r X: /*.* / s / d Luego pulsa "Enter" y espera unos 30 segundos
¡Cuidado! Respeta los espacios entre las palabras y la escritura. Cambia la letra X con la que ha sido asignada a la tarjeta SD desde tu PC. Puede ser cualquiera dependiendo de cada equipo.
3. Por último, busca la tarjeta y borra la carpeta "RECYCLER" y si hay otra que se llama "Autorun" hay que borrarla también.

Luego, regresa para comentarme qué pasó. Saludos.

Western Digital representative
0
luisevelio7 Mensajes enviados 2 Fecha de inscripción viernes, 6 de enero de 2017 Estatus Miembro Última intervención martes, 10 de enero de 2017
10 ene 2017 a las 01:26
Hola KY_WD, no importa la manera en la que ingrese el comando, he respetado todos los espacios, lo ingrese tal y como lo has escrito, pero me sigue respondiendo ''Formato de parametros incorrecto'' que hago?
0
KY_WD Mensajes enviados 2053 Fecha de inscripción jueves, 23 de octubre de 2014 Estatus Miembro Última intervención martes, 28 de febrero de 2017   519 > luisevelio7 Mensajes enviados 2 Fecha de inscripción viernes, 6 de enero de 2017 Estatus Miembro Última intervención martes, 10 de enero de 2017
10 ene 2017 a las 16:36
¡Hola de nuevo!

Bueno, si eso no trabaje, podrías tratar de acceder a la tarjeta a través del CD/USB Live de Linux. Por el foro de Ubuntu puedes ver los pasos cómo hacer una flash booteable. Una vez de haber descargado el archivo de .iso, hay que cambiar la prioridad de arranque en el equipo donde está colocada la tarjeta. Se hace a través de la BIOS, debe ser desde los puertos de USB y no del HDD. Cuando bootees, debes hacer un clic sobre la opción de tratar el SO y no sobre la opción de instalarlo.

Saludos.
0