Buscarv

Cerrado
elrea Message postés 1 Date d'inscription miércoles, 21 de diciembre de 2016 Estatus Miembro Última intervención miércoles, 21 de diciembre de 2016 - 21 dic 2016 a las 19:17
Mazzaropi Message postés 1980 Date d'inscription lunes, 16 de agosto de 2010 Estatus Contribuidor Última intervención jueves, 22 de diciembre de 2022 - 23 dic 2016 a las 20:58
Hola,

Tengo en una tabla una columna con formula A1&0&B1, y al buscar ese resultado en otra tabla me da N/A, saben que puede ser?

Gracias!

1 respuesta

Mazzaropi Message postés 1980 Date d'inscription lunes, 16 de agosto de 2010 Estatus Contribuidor Última intervención jueves, 22 de diciembre de 2022 529
23 dic 2016 a las 20:58
elrea, Buenas tardes.

Cuando se utiliza el conector & o función CONCATENAR el resultado es un TEXTO, incluso si se ve como un número.

Trate de usar una de estas opciones:

1) =BUSCARV(--(A1&0&B1);.........

2) =BUSCARV((A1&0&B1)*1;.........

3) =BUSCARV(VALOR(A1&0&B1);.........

Era eso lo que querías?
Espero haber ayudado.
--
Belo Horizonte, Brasil.
Marcílio Lobão
0