Buscarv

Cerrado
Message postés
1
Date d'inscription
miércoles, 21 de diciembre de 2016
Estatus
Miembro
Última intervención
miércoles, 21 de diciembre de 2016
-
Message postés
1950
Date d'inscription
lunes, 16 de agosto de 2010
Estatus
Contribuidor
Última intervención
domingo, 9 de enero de 2022
-
Hola,

Tengo en una tabla una columna con formula A1&0&B1, y al buscar ese resultado en otra tabla me da N/A, saben que puede ser?

Gracias!

1 respuesta

Message postés
1950
Date d'inscription
lunes, 16 de agosto de 2010
Estatus
Contribuidor
Última intervención
domingo, 9 de enero de 2022
492
elrea, Buenas tardes.

Cuando se utiliza el conector & o función CONCATENAR el resultado es un TEXTO, incluso si se ve como un número.

Trate de usar una de estas opciones:

1) =BUSCARV(--(A1&0&B1);.........

2) =BUSCARV((A1&0&B1)*1;.........

3) =BUSCARV(VALOR(A1&0&B1);.........

Era eso lo que querías?
Espero haber ayudado.
--
Belo Horizonte, Brasil.
Marcílio Lobão