Windows me carga una unidad inexistente

Cerrado
davinxy
Message postés
2
Date d'inscription
domingo, 6 de noviembre de 2016
Estatus
Miembro
Última intervención
lunes, 7 de noviembre de 2016
- 6 nov 2016 a las 13:50
davinxy
Message postés
2
Date d'inscription
domingo, 6 de noviembre de 2016
Estatus
Miembro
Última intervención
lunes, 7 de noviembre de 2016
- 7 nov 2016 a las 15:35
El caso es que formatee mi pc con windows 10 cargado desde una unidad usb de 8Gb y me pidio asignarle una letra. Le asigné la unidad D: y continué con la instalación. El problema viene en que ahora cada vez que inicio el ordenador me carga en oculto la unidad de memoria D: aunque no tenga el pendrive conectado y si intento abrirla me dice que no hay nada conectado a ella. Deduzco que es un problema de Bios porque si deshabilito y desinstalo la unidad y cierro sesión y la vuelvo a abrir sin apagar el ordenador no me aparece de nuevo, solo ocurre cuando inicio windows desde el ordenador apagado. El problema es que me reserva esa unidad y no puedo seleccionarla para mi disco duro.

Adjunto imagenes del administrador de dispositivos para que veais como aparece y de las especificaciones de mi equipo.







como se puede ver la unidad D: me obliga a utilizar mi disco duro como unidad F: pero todos los programas y aplicaciones que tiene dentro estan configuradas de cuando lo utilizaba en la unidad D:

Espero que podáis ayudarme, gracias.

1 respuesta

mayestik
Message postés
4104
Date d'inscription
sábado, 8 de noviembre de 2014
Estatus
Contribuidor
Última intervención
sábado, 16 de abril de 2022
5.039
6 nov 2016 a las 16:31
Hola,haz esto>equipo>picas con el derecho>administrador de discos>te saldrán todo los ovolúmenes particiones que tienes,busca la partición D que es la que asignaste la letra ,elimina la letra D y reinicia y ya te desaparece

saludos
CCM
0
davinxy
Message postés
2
Date d'inscription
domingo, 6 de noviembre de 2016
Estatus
Miembro
Última intervención
lunes, 7 de noviembre de 2016

7 nov 2016 a las 15:35
Eso funciona pero solo hasta que reinicio el ordenador, despues se me vuelve a cargar el solo automaticamente, debe ser algo del registro de windows pero no se como eliminarlo
0