Sin internet ni sonido en W10 ayuda

Cerrado
Message postés
2
Date d'inscription
sábado, 1 de octubre de 2016
Estatus
Miembro
Última intervención
sábado, 1 de octubre de 2016
-
Message postés
2
Date d'inscription
sábado, 1 de octubre de 2016
Estatus
Miembro
Última intervención
sábado, 1 de octubre de 2016
-
Buenas gente tengo un problema con mi pc, desde ayer que de la nada se quedo sin internet ni sonido ya intente restaurar el sistema pero me tira error, tambien intente instalar los drivers pero al instalarlos y reiniciar el pc me da error de que no se pudieron instalar, el internet no muestra ninguna red y dice que el servicio esta desactivado y en la configuración de sonido tampoco muestra nada conectado a pesar de que tengo las bocinas conectadas, hice un analisis de virus y no aparecio nada.En fin si alguien me pudiera ayudar, muchas gracias

2 respuestas

Message postés
3
Date d'inscription
sábado, 1 de octubre de 2016
Estatus
Miembro
Última intervención
sábado, 1 de octubre de 2016
4
Hola
esto te puede servir de ayuda.
Conexiones
Aunque resulta algo obvio, antes de nada es recomendable revisar las conexiones de nuestros cables para verificar que todas ellas son correctas y descartar que el problema por el que nos hemos quedado sin audio en nuestro ordenador no sea causa de una mala conexión.

Configuración del sonido
El siguiente paso aunque no deja de ser también bastante evidente, es comprobar que no hayamos silenciado el audio de nuestro equipo sin darnos cuenta. Para ello, simplemente debemos pulsar con el botón derecho del ratón sobre el icono del altavoz que se encuentra en la barra de tareas de Windows 10 y abrir la opción Abrir Mezclador de volumen. Una vez ahí, tendremos que comprobar que el volumen de los altavoces no se encuentre desactivado o en modo mute.

Drivers de audio
Las actualizaciones del sistema pueden provocar que determinados drivers sean desinstalados, de ahí que lo siguiente que debemos hacer es comprobar si los controladores de audio están reportando algún error. En cualquier caso, es recomendable volver a instalar los drives de audio en nuestro equipo desde el Panel de control > Administrador de dispositivos > Entradas y salidas de audio > Speakers.
Una vez ahí, hacemos clic y se abrirá la ventana con las propiedades de los altavoces y desde la pestaña Controlador podremos proceder con su desinstalación e instalación o tratar de actualizarlo.
espero que te funciones estos pasos.
suerte.... :)
Message postés
15864
Date d'inscription
domingo, 29 de marzo de 2009
Estatus
Miembro
Última intervención
jueves, 27 de enero de 2022
11.587
Hola Juan,Pregunto a desistalado primero los driver y después a instalado los nuevos, tiene conectado el cable del Router al Pc o lo tiene con wifi saludos coméntenos
Message postés
2
Date d'inscription
sábado, 1 de octubre de 2016
Estatus
Miembro
Última intervención
sábado, 1 de octubre de 2016

La pc la tengo conectada con cable al router y los drivers si los desinstale y los volvi a instalar, son los que venian en el disco de instalacion de drivers de la tarjeta madre