Navegar por internet se complica.

[Cerrado]
Denunciar
Message postés
3
Date d'inscription
martes, 23 de agosto de 2016
Estatus
Miembro
Última intervención
martes, 23 de agosto de 2016
-
Message postés
3419
Date d'inscription
viernes, 12 de octubre de 2012
Estatus
Contribuidor
Última intervención
jueves, 29 de diciembre de 2016
-
Hola, quisiera consultar acerca de unos problemas que he estado teniendo por ya más de un año.

Lo que ocurre es que los videos en cualquier otro sitio que no sea Youtube se traban, se detienen o simplemente aparece un mensaje relacionado con que el mismo está "roto" ó "no se puede encontrar en la base de datos".

También tengo problemas con las imágenes; muchas de ellas que busco por google images (por ejemplo, pero también se dan en cualquier otro sitio que muestren imágenes, como en el caso de mangas escaneados), cuando trato de cargarlas, aparecen cortadas, con colores raros y, en suma, irreconocibles.

Y por último están las descargas. Muchas veces los archivos .exe están "corruptos" cuando los ejecuto luego de descargarlos, muchas otras la descarga se queda trabada en el 99% para simplemente terminar como "descarga fallida", y si presiono en el reintentar, al ejecutarlo me lanza la misma respuesta de "archivo corrupto". Muchos PDF que se cargan en la web antes de poder bajarlos tienen problemas al cargarse dificultando su lectura una vez en mi PC porque faltan elementos o simplemente ni se abren.

Por favor y gracias, si alguien pudiera darme alguna ayuda :)



1 respuesta

Message postés
3419
Date d'inscription
viernes, 12 de octubre de 2012
Estatus
Contribuidor
Última intervención
jueves, 29 de diciembre de 2016
1.649
Pareciera Malware...¿Has probado con otro navegador?... Restaura sistema y escanea con Malwarebytes y AdwCeaner.
Message postés
3
Date d'inscription
martes, 23 de agosto de 2016
Estatus
Miembro
Última intervención
martes, 23 de agosto de 2016

Me pasa absolutamente con todos los otros navegadores, sin cambio alguno. Tengo mozzilla, chrome y IE. He escaneado en varias ocasiones con antimalwares como ese adwcleaner, así como con mi antivirus ESET NOD32. No se ha apreciado cambio alguno.

Me gustaría agregar que anteriormente (hace más de un año atrás) todos los problemas que estoy presentando ahora no los tenía.
Message postés
3419
Date d'inscription
viernes, 12 de octubre de 2012
Estatus
Contribuidor
Última intervención
jueves, 29 de diciembre de 2016
1.649 >
Message postés
3
Date d'inscription
martes, 23 de agosto de 2016
Estatus
Miembro
Última intervención
martes, 23 de agosto de 2016

Si ya restauraste también sistema, no quedaría mas opción que reinstalarlo, así se confirmaría que sea o no falla de Hardware.
Message postés
3
Date d'inscription
martes, 23 de agosto de 2016
Estatus
Miembro
Última intervención
martes, 23 de agosto de 2016
>
Message postés
3419
Date d'inscription
viernes, 12 de octubre de 2012
Estatus
Contribuidor
Última intervención
jueves, 29 de diciembre de 2016

Te refieres a restaurar a hace más de un año?, si ese es el caso no sabría cómo hacerlo, me fijé en la pantalla de restauración del panel de control pero no tengo un punto que vaya tan atrás...
Message postés
3419
Date d'inscription
viernes, 12 de octubre de 2012
Estatus
Contribuidor
Última intervención
jueves, 29 de diciembre de 2016
1.649 >
Message postés
3
Date d'inscription
martes, 23 de agosto de 2016
Estatus
Miembro
Última intervención
martes, 23 de agosto de 2016

Hazlo a la fecha o punto mas antiguo...Otras excelente alternativa seria restaurar el sistema a estado de fábrica, pero esto estaría condiciona a si el sistema es el original con el que vino el equipo y si no ha sido manipulado.