W7 no me deja guardar archivos [Cerrado]

Denunciar
Message postés
4
Date d'inscription
sábado, 25 de junio de 2016
Estatus
Miembro
Última intervención
viernes, 8 de julio de 2016
-
Message postés
4
Date d'inscription
sábado, 25 de junio de 2016
Estatus
Miembro
Última intervención
viernes, 8 de julio de 2016
-
Saludos, necesito ayuda para este caso tan raro: tras 5 años usando el mismo portátil y el mismo Windows 7, de repente no me permite guardar archivos. Me da dos mensajes indistintamente: "nombre de archivo no válido" o "no hay más archivos".
-Sí me permite actualizar archivos preexistentes, p. ej. de Word.
-No permite crear archivos nuevos de cualquier formato, Office, formatos de imagen etc.
-Antiguos archivos en formato doc., no me permite guardar como .docx.
-No me permite guardar archivos que he recibido por mail.
-Da igual que sea Office o no. Tampoco me deja guardar archivos de internet. He probado con diferentes navegadores y es lo mismo.
-No es un problema de disco duro, ocurre lo mismo si lo salvo a unidad externa, p. ej. un pendrive. Y da igual que lo intente guardar en C o en D.
-Todo ello ocurre si lo hago mediante menú de navegación. En aquellos casos que se puede guardar arrastrando, sí me lo permite. Claro que esto no se puede con los archivos de texto.

Lo que he probado:
-Un chckdsk completo. No hay errores.
-restaurar a un punto anterior al inicio del problema (o eso creía), sin resultado.
-algunas soluciones de registry referidas solo a Office. Nada.
-actualizar a Windows 10 por si eso borraba el eproblema. Me sale un error y se interrumpe la instalación. El error no ofrece más info.

Solo me queda reformatear el disco duro y reinstalar windows y todos los programas uno por uno. Por favor, que alguien me salve de ese infierno.

2 respuestas

Message postés
13515
Date d'inscription
domingo, 29 de marzo de 2009
Estatus
Miembro
Última intervención
jueves, 6 de agosto de 2020
6.357
Sr Jonub pruebe a hacerle una restauración al equipo al día que le iba bien saludos ycomentanos si lo resolvió
Message postés
4
Date d'inscription
sábado, 25 de junio de 2016
Estatus
Miembro
Última intervención
viernes, 8 de julio de 2016

Gracias por la respuesta, piratacrimson, como indicaba anteriormente ya probé restaurar a un punto anterior al inicio del problema. Al menos un punto que yo creo anterior, pero no ha funcionado. El problema es que no tengo puntos de restauración anteriores a ese.
Message postés
13515
Date d'inscription
domingo, 29 de marzo de 2009
Estatus
Miembro
Última intervención
jueves, 6 de agosto de 2020
6.357 >
Message postés
4
Date d'inscription
sábado, 25 de junio de 2016
Estatus
Miembro
Última intervención
viernes, 8 de julio de 2016

Hola Sr Jonib si tiene el DVD de Windows 7 puede probar repararlo mire este link un saludo y dinos si lo resolvió https://www.youtube.com/watch?v=Om2uDJEQ35w
Message postés
4
Date d'inscription
sábado, 25 de junio de 2016
Estatus
Miembro
Última intervención
viernes, 8 de julio de 2016

Gracias, piratacrimson, intenté repararlo de la forma que me dices. De entrada mi sistema ni siquiera leía el disco de recuperación original y, cuando por fin lo conseguí, no sirvió de nada pues el problema seguía exactamente igual. Finalmente he tenido que hacer lo que estaba evitando, es decir, formatear el disco duro y reinstalar Windows. Por lo tanto, creo que mi caso, si bien no solucionado, se puede dar por cerrado. Gracias por la ayuda, de todos modos.
Message postés
13515
Date d'inscription
domingo, 29 de marzo de 2009
Estatus
Miembro
Última intervención
jueves, 6 de agosto de 2020
6.357
Ok saludos
Message postés
63
Date d'inscription
jueves, 7 de julio de 2016
Estatus
Miembro
Última intervención
martes, 13 de septiembre de 2016
4
¿Has cambiado tu Office? Por ejemplo, ¿instalaste el Office 2010 pero no lo activaste?.... A mí me ha pasado que al tiempo se bloquean algunas características y ha sido por no haberlo activado.

Espero te sirva la respuesta. Saludos :)
Message postés
4
Date d'inscription
sábado, 25 de junio de 2016
Estatus
Miembro
Última intervención
viernes, 8 de julio de 2016
>
Message postés
63
Date d'inscription
jueves, 7 de julio de 2016
Estatus
Miembro
Última intervención
martes, 13 de septiembre de 2016

No, muchas gracias, LASZChile, pero no me sirve. Por un lado no había cambiado nada del Office, la versión estaba instalada hace varios años y activada. Por otro, como ya expliqué, el problema no se limitaba al Office pues también ocurría por ejemplo al intentar guardar archivos de imagen, bien directamente del navegador o recibidos por mail, descargados de mi cámara, etc. En cualquier caso ya no tengo este problema porque, como también expliqué, el disco duro ha sido reformateado, el Windows reinstalado y lo he ascendido a W10. Gracias por todo.