Problema con instalación de un segundo Windows 7 [Resuelto/Cerrado]

DeGuarf 3 Publicaciones jueves, 16 de junio de 2016Fecha de inscripción viernes, 17 de junio de 2016 Última intervención - 16 jun 2016 a las 07:46 - Última respuesta: DeGuarf 3 Publicaciones jueves, 16 de junio de 2016Fecha de inscripción viernes, 17 de junio de 2016 Última intervención
- 17 jun 2016 a las 08:17
Hola chic@s

A ver si alguien del foro me puede echar un cable...

Tengo un equipo con un windows 7 en modo "deep freeze" de serie y me es imposible de "descongelar". Para poder aprovechar el equipo en otros menesteres, necesito instalar otro sistema operativo donde poder instalar el software que necesito para trabajar. Doy toda esta explicación previa porque no sé si el tema del deep freeze es el causante del problema que describo a continuación:

Parto de la base de que he hecho una imagen del disco previa a cualquier manipulación para poder restaurarla y probar de varias maneras hasta conseguirlo o a malas, dejarlo conforme estaba.

Bien, os explico. El disco tiene varias particiones originales y un espacio libre donde creo una partición primaria desde la instalación del segundo windows 7. El S.O. se instala y arranca sin problemas. También me genera el menú de selección del S.O. con el que quiero arrancar. Si arranca desde el nuevo, que está como principal, inicia sin problemas. Pero si selecciono el original (que está como segundo sistema), en lugar de arrancar, me salta automáticamente a la reparación de inicio del windows. Indica que no es posible reparar el error y en los detalles del problema, entre otras cosas, pone: "MissingOsLoader".

No sé si reparando el sistema desde el DVD de instalación siguiendo las indicaciones de este tutorial: http://www.alebentelecom.es/servicio...nque-windows-7 , conseguiría solucionarlo. O quizás sea problema de tocar algo con el bcdedit desde el windows que sí arranca.

Cabe decir que no he borrado ninguna de las particiones originales del ordenador.

Si desde la reparación de inicio que se carga automáticamente, abro la consola y ejecuto el comando "bootrec /rebuildbcd" me dice: Total identified windows installations: 0"

He probado también, con el sistema original intacto, a cambiar el nombre del sistema en el BCD y reiniciar para comprobar si se conservaban los cambios y no, NO SE CONSERVAN. Lo cual quiere decir que el deepfreeze también afecta a la la configuración de arranque. Quizás la única forma sea instalar algún gestor de arranque independiente a windows y una vez configurado y comprobando que el sistema original arranque, instalar el segundo windows y rezar para que no machaque el gestor de arranque (se me ocurre GRUB).

Gracias de antemano
Ver más 

3 respuestas

Sirr 3420 Publicaciones viernes, 12 de octubre de 2012Fecha de inscripciónContribuidorEstatus jueves, 29 de diciembre de 2016 Última intervención - Modificado por Sirr el 17/06/2016, 00:19
0
Gracias
Has intentado restaurar el sistema a su estado de fåbrica con la partición Recovery por tecla.
En cuanto all Deep; Este se puede desbloquear con el Fuck Deep Freeze según versión del Deep instalada.
DeGuarf 3 Publicaciones jueves, 16 de junio de 2016Fecha de inscripción viernes, 17 de junio de 2016 Última intervención - 17 jun 2016 a las 08:17
Restaurar no es una opción válida. Cuando termine toda la operación, tengo que volver a congelar el sistema original dejándolo como estaba.
DeGuarf 3 Publicaciones jueves, 16 de junio de 2016Fecha de inscripción viernes, 17 de junio de 2016 Última intervención - 17 jun 2016 a las 08:15
0
Gracias
Ya conseguí descongelar windows después de restaurar la imagen del sistema conforme estaba.
Después de ello, procedí a instalar el nuevo windows y el problema es el mismo. Aparentemente no tendría nada que ver con lo de estar congelado...
Cabe decir que la típica partición de windows de 100mb que general al instalarlo, ni está en el sistema original ni la hace al instalar el segundo.

Creo que el asunto es configurar correctamente el arranque.

He llegado a realizar las reparaciones con todas las opciones comando bootrec sin ningún resultado (tanto desde la reparación de inicio del sistema problemático como con el disco de instalación de windows).
Concretamente, usando bootrec /rebuildbcd me arroja el mensaje siguiente: Total de instalaciones de Windows identificadas: 0.
Siguiendo las instrucciones de un tutorial para reparar un arranque con el problema que comentaba en el primer post (MissingOsLoader), he renombrado el archivo bcd de la carpeta boot y vuelto a ejecutar el comando. En ese momento encuentra las dos instalaciones de Windows e imagino que reconstruye el arranque incluyendo ambas en él.
Después de eso, el windows nuevo sigue arrancando bien, pero en el original da un error diferente:
File: \Windows\system32\winload.exe
Status: 0xc0000428
Info: Windows cannot verify the digital signature for this file.

Voy a intentar reparar este error concreto. Si no, volveré a restaurar la imagen del sistema descongelado que hice, para no tener que repetir todo el proceso cada vez, y veré si estaba congelada todas las particiones o solo C:

A ver si entre todos logramos solucionar ésto... :D