Formula [Resuelto/Cerrado]

Publicaciones
2
Fecha de inscripción
domingo, 22 de mayo de 2016
Última intervención
domingo, 22 de mayo de 2016
- 22 may 2016 a las 01:20 - Última respuesta:
Publicaciones
2
Fecha de inscripción
domingo, 22 de mayo de 2016
Última intervención
domingo, 22 de mayo de 2016
- 22 may 2016 a las 02:39
hola, buena tarde
por favor necesito que me ayuden con la siguiente fórmula.
calcular un descuento, si el valor de A1 es mayor de 6000 tiene un 22%, si mayor de 3000 y menor que 500 se da el 15%, si es mayor de 5000 tiene un 17%, si es mayor de 500 y menor que 3000 se da el 5% de lo contrario no se le da nada(dejar indicado el porcentaje de descuento).

gracias por la ayuda
Ver más 

2 respuestas

Mejor respuesta
Publicaciones
1834
Fecha de inscripción
lunes, 16 de agosto de 2010
Estatus
Contribuidor
Última intervención
miércoles, 30 de mayo de 2018
- 22 may 2016 a las 01:51
4
Gracias
NoemiCar, Buenas noches.

Su explicación es un poco confuso.
A ver si lo he entendido bien lo que necesita.

Hacer la formula:

=SI(A1>=6000;22%;SI(Y(A1>=5000;A1<6000);17%;SI(Y(A1>=3000;A1<5000);15%;SI(Y(A1>=500;A1<3000);5%;0))))

Era eso lo que querías?
Espero haber ayudado.
--
Belo Horizonte, Brasil.
Marcílio Lobão

Gracias, Mazzaropi 4

¿Algo que decir? Deja tu comentario

CCM ha ayudado a 22192 usuarios este mes

Publicaciones
2
Fecha de inscripción
domingo, 22 de mayo de 2016
Última intervención
domingo, 22 de mayo de 2016
- 22 may 2016 a las 02:39
muchísimas gracias, me resolviste mi pregunta