Formula [Resuelto/Cerrado]

Denunciar
Message postés
2
Date d'inscription
domingo, 22 de mayo de 2016
Estatus
Miembro
Última intervención
domingo, 22 de mayo de 2016
-
Message postés
2
Date d'inscription
domingo, 22 de mayo de 2016
Estatus
Miembro
Última intervención
domingo, 22 de mayo de 2016
-
hola, buena tarde
por favor necesito que me ayuden con la siguiente fórmula.
calcular un descuento, si el valor de A1 es mayor de 6000 tiene un 22%, si mayor de 3000 y menor que 500 se da el 15%, si es mayor de 5000 tiene un 17%, si es mayor de 500 y menor que 3000 se da el 5% de lo contrario no se le da nada(dejar indicado el porcentaje de descuento).

gracias por la ayuda

1 respuesta

Message postés
1852
Date d'inscription
lunes, 16 de agosto de 2010
Estatus
Contribuidor
Última intervención
sábado, 7 de noviembre de 2020
384
NoemiCar, Buenas noches.

Su explicación es un poco confuso.
A ver si lo he entendido bien lo que necesita.

Hacer la formula:

=SI(A1>=6000;22%;SI(Y(A1>=5000;A1<6000);17%;SI(Y(A1>=3000;A1<5000);15%;SI(Y(A1>=500;A1<3000);5%;0))))

Era eso lo que querías?
Espero haber ayudado.
--
Belo Horizonte, Brasil.
Marcílio Lobão
4
Gracias

Unas palabras de agradecimiento nunca están de más. Deja tu comentario

CCM 26129 usuarios nos han dicho gracias este mes

Message postés
2
Date d'inscription
domingo, 22 de mayo de 2016
Estatus
Miembro
Última intervención
domingo, 22 de mayo de 2016

muchísimas gracias, me resolviste mi pregunta