Ayuda problema al instalar vga

Cerrado
Denunciar
Message postés
13
Date d'inscription
viernes, 5 de junio de 2009
Estatus
Miembro
Última intervención
sábado, 26 de septiembre de 2009
-
 anonimop -
Hola, estoy aca porque tengo un problema con mi driver de video al intentar instalarlo me sale un error diciendo que uno de los archivos esta dañado lo cierto es que no es asi ya me baje el driver vga de muchos lados (incluyendo la pagina de fabricante) y el error sigue ahi.
He intentado instalar un driver bajado de nvidia con un programa que lee los drivers pero cuando lo instalo va todo bien hasta que se me pone negro el monitor y me dice que tengo un error de nv4_disp lei un poco en internet dijeron que es un error por no tener el driver de video que realmente necesito.
Agregandole mas leña al fuego no puedo bajar el correcto de Nvidia porque no se el n de serie -.-"
Bueno espero me puedan ayudar.

1 respuesta

Message postés
2
Date d'inscription
viernes, 5 de junio de 2009
Estatus
Miembro
Última intervención
viernes, 5 de junio de 2009
7
Hola abel360, mira es bastante extraño lo que te sucede, pero daría por descontado que la falla fuese provocada por los drivers, ya que los bajaste de la página original.
Me inclinaría por revisar la placa VGA, que no tenga los condensadores "inflados", que no hayas hecho over-clocking, o hayas tenido pantallas azules ultimamente.
Si tu mother board tiene VGA integrado, utilizalo para probar que no sea defecto del mother y revisa en el BIOS en la sección de monitoreo; las temperaturas y voltajes, si hay algo anormal en los voltajes cambia la fuente.
Por último haz un chequeo completo del disco para descartar que los drivers se esten copiando en sectores o carpetas dañados/as.
Espero que se solucionen tus problemas, te saluda "Electronic-men".
0
Hola.....q tal...??????yo sty con el mismo problema..en una l305 sp5806r, descargue de la pagina del fabricante, la instalé pero se ve mal..en la parte de configuración está en la max capacidad de pixeles, pero se ve atroz la pantalla. Hace dos dias que formatee y la pasee a xp, desde herramientas..administrador de dispositovos intente acyualiZARLA pero me da "no se ha instalado ningún driver"..
descargué de muchisimos sitios para tratar de actualizarlo pero no puedo!!...
..¿que hago?????? que puedo hacer con lo del driver del vga?
0