Formula para excel

Resuelto/Cerrado
Denunciar
Message postés
4
Date d'inscription
miércoles, 27 de abril de 2016
Estatus
Miembro
Última intervención
lunes, 14 de noviembre de 2016
-
Message postés
4
Date d'inscription
miércoles, 27 de abril de 2016
Estatus
Miembro
Última intervención
lunes, 14 de noviembre de 2016
-
Estimados:
Necesito hacer una formula, en la cual me sume 2 cuando el resultado de la celda seleccionada sea igual o mayor a 5 o menor a 10, y a la vez sumar 4 si es igual o mayor a 10 y menor a 15.

gracias.

1 respuesta

Message postés
1950
Date d'inscription
lunes, 16 de agosto de 2010
Estatus
Contribuidor
Última intervención
domingo, 9 de enero de 2022
492
PUNTOJESUS, Buenas tardes.

Supongamos:

A1 = Cualquier valor

B1 --> =SI(Y(A1>=5;A1<10);A1+2;SI(Y(A1>=10;A1<15);A1+4;A1))

Era eso lo que querías?
Espero haber ayudado.
--
Belo Horizonte, Brasil.
Marcílio Lobão
1
Message postés
4
Date d'inscription
miércoles, 27 de abril de 2016
Estatus
Miembro
Última intervención
lunes, 14 de noviembre de 2016

Amigo Muchas gracias, ya que es lo que justo necesitaba, y ha sido muy util.

Gracias y Suerte.
atte.
PUNTOJESUS
0