Ayuda combinar función SI y argumento Hoy [Resuelto/Cerrado]

Denunciar
Message postés
5
Date d'inscription
martes, 12 de abril de 2016
Estatus
Miembro
Última intervención
sábado, 16 de abril de 2016
-
Message postés
1833
Date d'inscription
lunes, 16 de agosto de 2010
Estatus
Contribuidor
Última intervención
miércoles, 16 de septiembre de 2020
-
Hola, Saludos:

Quisiera ver si alguien me puede ayudar por favor tengo una tabla donde debo colocar en la columna condición de factura lo siguiente:
debe aparecer la frase "factura al día" si la fecha de vencimiento es mayor a función HOY() y "Factura Vencida" si la fecha de vencimiento es menor a función HOY()
lo aplico asi:
=SI(HOY()>=B3;"FACTURA AL DÍA";SI(Y(B4<"HOY()");"FACTURA VENCIDA"))
pero no cumple con la condición de factura vencida cuando lo aplico.
Orientarme por favor que estoy haciendo mal. gracias de antemano.

2 respuestas

Message postés
1833
Date d'inscription
lunes, 16 de agosto de 2010
Estatus
Contribuidor
Última intervención
miércoles, 16 de septiembre de 2020
359
nithayelami, Buenas tardes.

Hacer lo siguiente.

=SI(B3>=HOY();"FACTURA AL DÍA";"FACTURA VENCIDA")

Era eso lo que querías?
Espero haber ayudado.
Message postés
5
Date d'inscription
martes, 12 de abril de 2016
Estatus
Miembro
Última intervención
sábado, 16 de abril de 2016

Hola; gracias por la ayuda brindada Mazzaropi. Pero vieras que aun así cuando de doy tecla-->ENTER a otra opción con la misma fórmula no me cambia la condición.

De igual manera un millón de gracias por tu tiempo y contestar.
Seguire intentándole. gracias
Message postés
1833
Date d'inscription
lunes, 16 de agosto de 2010
Estatus
Contribuidor
Última intervención
miércoles, 16 de septiembre de 2020
359
nithayelami, Buenos dias.

"...Pero vieras que aun así cuando de doy tecla-->ENTER a otra opción con la misma fórmula no me cambia la condición..."
Yo no entiendo esta descripción.

A partir de un ejemplo práctico para facilitar la ayuda.
Guarde la hoja de cálculo en un sitio web gratuito, www.speedyshare.com y poner el enlace aquí para descargar.

Queremos ayudarle.