No arranca cd de instalacion de windows

Cerrado
hckrew Message postés 7 Date d'inscription martes, 12 de abril de 2016 Estatus Miembro Última intervención miércoles, 4 de mayo de 2016 - Modificado por hckrew el 12/04/2016, 05:03
hckrew Message postés 7 Date d'inscription martes, 12 de abril de 2016 Estatus Miembro Última intervención miércoles, 4 de mayo de 2016 - 24 abr 2016 a las 05:20
el disco de instalacion de windows no me inicia, asi tengo el disco duro

una particion para archivos y lo demas para ubuntu
el gestor de arranque de ubuntu tampoco me inicia, tengo que usar el programa super grub 2 para entrar a ubuntu
AGRADECERIA SI ME DICEN COMO CREAR UN GESTOR DE ARRANQUE PARA WINDOWS AUNQUE TENGA QUE BORRAR PARTICIONES (TENGO RESPALDO)


ya he probado con live cd's como rescatux o boot repair pero tampoco ni siquera me inician, si le pongo en la bios que inicie desde cd y desactivo el arranque seguro y aun asi no arrancan
Consulta también:

2 respuestas

R2D2_WD Message postés 3606 Date d'inscription lunes, 1 de septiembre de 2014 Estatus Miembro Última intervención lunes, 20 de febrero de 2017 754
12 abr 2016 a las 08:34
Hola hckrew,

Si no te arranca la instalación del CD, esto no debería ser problema del disco duro. Te recomiendo probar el CD en otro equipo para confirmar que funciona. Si arranca normalmente en el otro computador, abre tu BIOS y restáuralo a las características de fábrica. Intenta arrancar del CD de nuevo. Si tampoco funciona, abre la página web del fabricante de la placa base y busca actualizaciones para tu BIOS. Dime si hay progreso!

Saludos

3
hckrew Message postés 7 Date d'inscription martes, 12 de abril de 2016 Estatus Miembro Última intervención miércoles, 4 de mayo de 2016 1
13 abr 2016 a las 22:51
muchas gracias por contestar. tengo 2 cd's de instalacion, uno de windows 7 y otro del 10 y los dos funcionan porque el del win 7 ya lo habia usado en virtual box en ubuntu y lo instalo bien y el de windows 10 pues ya lo habia usado para instalarlo antes de tener este problemon que tengo ahorita. ya restauré las caracteristicas de fabrica de la bios, solo desactivé el arranque seguro ya que me lo pide en un letrerito rojo el pc al iniciar para poder iniciar el disco de instalacion de win 7 y por supuesto configuré el bios para que iniciara desde la lectora de cd's (y tambien la lectora de cd's funciona bien, ya lo he comprobado). cuando trato de instalar windows 7 aparece "windows is loading files" y luego " starting windows" y ahí se queda, de ahí no avanza ( o al menos no he esperado mas de media hora mas o menos) y con el cd de instalacion de windows 10 pro insider preview, simpĺemente no me aparece para poder iniciar con el.
con la cuestion de la bios, ya me fijé en la pagina de hp y si hay actualizaciones para mi modelo de pc pero solo para el sistema operativo windows 8.1 y yo solo tengo instalado ahorita el ubuntu 14.04. ya tambien me fijé en la pagina del fabricante de la placa base, que es foxconn, y se me hace compicado dar con la mia, pero mas que todo, me da un poco de miedo actualizar la bios, no quiero regarla mas de lo que ya lo he hecho, habra algun otro metodo antes de probar actualizando el bios, algo con las particiones del disco duro? ya habia probado con unos comandos que metes en la terminal pero tampoco sirvió
0