FORMULA [Resuelto/Cerrado]

Denunciar
Message postés
4
Date d'inscription
miércoles, 6 de abril de 2016
Estatus
Miembro
Última intervención
martes, 12 de julio de 2016
-
Message postés
4
Date d'inscription
miércoles, 6 de abril de 2016
Estatus
Miembro
Última intervención
martes, 12 de julio de 2016
-
saludos me podrían orientar con respecto a una formula, donde en una celda se me refleje cuando el numero es negativo y de igual forma en otra celda cuando el numero es positivo?????? por favor!!!!

2 respuestas

Message postés
1833
Date d'inscription
lunes, 16 de agosto de 2010
Estatus
Contribuidor
Última intervención
miércoles, 30 de mayo de 2018
336
JIORVERA2, Buenos dias.

Su explicación es muy superficial.
Por favor, danos más detalles.
Estaremos encantados de ayudarle.
Message postés
4
Date d'inscription
miércoles, 6 de abril de 2016
Estatus
Miembro
Última intervención
martes, 12 de julio de 2016

amigo Mazzaropi saludos desde Venezuela, el problema que yo tengo realmente es el siguiente yo hago una operacion de suma y resta basica a la vez, pero deseo que en una celda determinada se me refleje si el resultado es negativo y si es positivo que me apararezca 0 y en otra celda determinada si es negativo que me aparezca 0 pero me aparezca el resultado en positivo
ejemplo:
c4+ d4 - e4= xx, ahora bien ese resultado podria ser negativo o positivo entonces en la celda f4 que se refleje si es negativo y si es positivo que me aparezca 0, pero en la celda g4 si es positivo que me aparezca la cantidad pero si es negativo que me aparezca 0

Muchisimas gracias por su tiempo

Orlando
Message postés
1833
Date d'inscription
lunes, 16 de agosto de 2010
Estatus
Contribuidor
Última intervención
miércoles, 30 de mayo de 2018
336
Orlando, Buenos dias.

No sé exactamente si entiendo su pregunta.

Tome una prueba:

F4 --> =SI(C4+D4-E4<0 ; C4+D4-E4 ; 0)

G4 --> =SI(C4+D4-E4>0 ; C4+D4-E4 ; 0)

Esta es una de las maneras de hacer esto.
Hay otros, por supuesto.

Por favor, díganos si ha funcionado para usted.
Espero haber ayudado.
--
Belo Horizonte, Brasil.
Marcílio Lobão
Message postés
4
Date d'inscription
miércoles, 6 de abril de 2016
Estatus
Miembro
Última intervención
martes, 12 de julio de 2016

excelente, padre, muy agradecido por su respuesta, con ciertas modificaciones alcance el objetivo, la formula real es: =SI(E4-F4-C4+D4<0;E4-F4-C4+D4;0) , =SI(E4-F4-C4+D4>0;E4-F4-C4+D4;0)

muuuuuchas gracias