FORMULA [Resuelto/Cerrado]

JIORVERA2 4 Publicaciones miércoles, 6 de abril de 2016Fecha de inscripción martes, 12 de julio de 2016 Última intervención - 6 abr 2016 a las 16:00 - Última respuesta: JIORVERA2 4 Publicaciones miércoles, 6 de abril de 2016Fecha de inscripción martes, 12 de julio de 2016 Última intervención
- 7 abr 2016 a las 21:52
saludos me podrían orientar con respecto a una formula, donde en una celda se me refleje cuando el numero es negativo y de igual forma en otra celda cuando el numero es positivo?????? por favor!!!!
Ver más 

4 respuestas

Mazzaropi 1831 Publicaciones lunes, 16 de agosto de 2010Fecha de inscripciónContribuidorEstatus lunes, 21 de mayo de 2018 Última intervención - 6 abr 2016 a las 16:16
0
Gracias
JIORVERA2, Buenos dias.

Su explicación es muy superficial.
Por favor, danos más detalles.
Estaremos encantados de ayudarle.
JIORVERA2 4 Publicaciones miércoles, 6 de abril de 2016Fecha de inscripción martes, 12 de julio de 2016 Última intervención - 7 abr 2016 a las 14:07
amigo Mazzaropi saludos desde Venezuela, el problema que yo tengo realmente es el siguiente yo hago una operacion de suma y resta basica a la vez, pero deseo que en una celda determinada se me refleje si el resultado es negativo y si es positivo que me apararezca 0 y en otra celda determinada si es negativo que me aparezca 0 pero me aparezca el resultado en positivo
ejemplo:
c4+ d4 - e4= xx, ahora bien ese resultado podria ser negativo o positivo entonces en la celda f4 que se refleje si es negativo y si es positivo que me aparezca 0, pero en la celda g4 si es positivo que me aparezca la cantidad pero si es negativo que me aparezca 0

Muchisimas gracias por su tiempo

Orlando
Mazzaropi 1831 Publicaciones lunes, 16 de agosto de 2010Fecha de inscripciónContribuidorEstatus lunes, 21 de mayo de 2018 Última intervención - 7 abr 2016 a las 15:15
0
Gracias
Orlando, Buenos dias.

No sé exactamente si entiendo su pregunta.

Tome una prueba:

F4 --> =SI(C4+D4-E4<0 ; C4+D4-E4 ; 0)

G4 --> =SI(C4+D4-E4>0 ; C4+D4-E4 ; 0)

Esta es una de las maneras de hacer esto.
Hay otros, por supuesto.

Por favor, díganos si ha funcionado para usted.
Espero haber ayudado.
--
Belo Horizonte, Brasil.
Marcílio Lobão
JIORVERA2 4 Publicaciones miércoles, 6 de abril de 2016Fecha de inscripción martes, 12 de julio de 2016 Última intervención - 7 abr 2016 a las 21:52
excelente, padre, muy agradecido por su respuesta, con ciertas modificaciones alcance el objetivo, la formula real es: =SI(E4-F4-C4+D4<0;E4-F4-C4+D4;0) , =SI(E4-F4-C4+D4>0;E4-F4-C4+D4;0)

muuuuuchas gracias