Memoria insuficiente para iniciar Windows 7 [Cerrado]

Denunciar
Message postés
5
Date d'inscription
sábado, 16 de enero de 2016
Estatus
Miembro
Última intervención
miércoles, 27 de enero de 2016
-
Message postés
5
Date d'inscription
sábado, 16 de enero de 2016
Estatus
Miembro
Última intervención
miércoles, 27 de enero de 2016
-
Hola, hace dias hice unos cambios en PC y desde entonces no la he podido usar.
Cuando prendo mi computadora queda cargando el logo de Windows 7 y en lugar de iniciar sesión y mostrarme el escritorio me aparece el pantallazo azul y se reinicia la PC. (En la pantalla azul me sale BAD_SYSTEM_CONFIG_INFO).
Si inicio sesión en modo seguro me queda la pantalla en negro y me aparece el cursor, pero no me muestra el escritorio ni la barra de inicio. Al iniciar el administrador de tareas e ir a la pestaña "Rendimiento" me muestra que mi memoria total es de 255 MB pero mi memoria en realidad es de 8 GB.

Lo que hice que creo que fue lo que ocasiono todo esto fue ir a:
Equipo/-Propiedades del sistema/-Configuración avanzada del sistema y se me abrió una ventana, aquí hay una sección llamada "Rendimiento", hice clic en Configuración y se me abrió otra ventana, di clic en Opciones avanzadas y abajo aparece una zona llamada "Memoria virtual" donde aparece un botón que dice Cambiar.... Clickee ese botón y marque la opción de tamaño perzonalizado, en la primera casilla puse la cantidad de mi memoria RAM (8 GB) y en la segunda puse el doble. (Esto fue lo que ocasiono el error).

Ya intente restaurar la BIOS pero no me sirvio de nada, me sigue saliendo la pantalla azul y no puedo iniciar sesion en ninguno de los otros modos.

Espero que alguien me pueda ayudar. Gracias.

1 respuesta

Message postés
47
Date d'inscription
jueves, 21 de enero de 2016
Estatus
Miembro
Última intervención
domingo, 24 de enero de 2016
5
Dale de nueva cuenta la oportunidad al BIOS solo que esta ocasión desconecta todo lo eléctrico (cable de corriente, batería en caso de ser portátil) y como extra retira los módulos de RAM al igual que la pila que alimenta a la motherboard, ya habiendo hecho esto oprime el botón de encendido por unos 5/8 segundos, vuelve a conectar todo de nuevo e intenta arrancar de modo "normal" a mi me funciono espero que a ti igual pues no específicas que equipó tienes, Suerte
Message postés
5
Date d'inscription
sábado, 16 de enero de 2016
Estatus
Miembro
Última intervención
miércoles, 27 de enero de 2016

Lo hice eso, saque la pila mas de una hora pero nada, sigue el error,
¿Crees que sirva usar el disco de Windows para reparar el equipo?