Formatee mi pc y al poner música no me funciona los parlantes

Cerrado
rodrigus1
Message postés
1
Date d'inscription
jueves, 5 de noviembre de 2015
Estatus
Miembro
Última intervención
jueves, 5 de noviembre de 2015
- 5 nov 2015 a las 07:00
mayestik
Message postés
4104
Date d'inscription
sábado, 8 de noviembre de 2014
Estatus
Contribuidor
Última intervención
sábado, 16 de abril de 2022
- 5 nov 2015 a las 17:10
Tengo window 7 64bits
Formatee mi pc y al poner música ya sea youtube o reproductor no me funciona los parlantes.
Tengo unos parlantes Creative 5.1 q van enchufados por detrás (3 cables)
Después de formatear mi pc no me funcionan, pero Si funcionaban los Audífonos q estan conectados por delante del CPU.

Vi en interntet una solución que era eliminar el driver de realtek, reiniciar la pc para q se instalen los driver automaticos del sistema... y configurar el audio a 5.1 desde el panel de control, Sonido)
Y si funcionò, pero ya no me funcionaban los audifonos...

Porque al configurar el audio puse en predeterminado "Altavoces"

Ahora para usar audífonos tengo q entrar a audio y cambiar a predeterminado los "auriculares"

Alguien me ayuda por favor?
Antes usaba parlantes y audífonos a la vez sin ningún problema :(

1 respuesta

mayestik
Message postés
4104
Date d'inscription
sábado, 8 de noviembre de 2014
Estatus
Contribuidor
Última intervención
sábado, 16 de abril de 2022
5.041
5 nov 2015 a las 17:10
Hola ,mira este enlace.
https://www.youtube.com/watch?v=DGQWuj9Ad2A
saludos
KIOSKEA
0