No conecta WiFi algunas redes

Cerrado
Iscopardeos
Message postés
2
Date d'inscription
miércoles, 4 de noviembre de 2015
Estatus
Miembro
Última intervención
miércoles, 4 de noviembre de 2015
- 4 nov 2015 a las 09:52
Iscopardeos
Message postés
2
Date d'inscription
miércoles, 4 de noviembre de 2015
Estatus
Miembro
Última intervención
miércoles, 4 de noviembre de 2015
- 4 nov 2015 a las 17:19
Hola,

En algunas redes no se me conecta el PC a la WiFi, me ocurre en la universidad (que hasta ahora se me había conectado siempre) y en mi casa de fin de semana a veces y tengo que estar normalmente dándole a solucionar problemas y así a veces se conecta en mi casa y otras no, pero en la universidad nada. Se supone que están actualizados los drivers. ¿Alguien me puede decir cómo solucionarlo? Es Windows 8 y el modelo del PC es HP Pavilion 13-P120NR convertible.
Gracias de antemano.

1 respuesta

angelfabelln
Message postés
73
Date d'inscription
jueves, 26 de noviembre de 2009
Estatus
Miembro
Última intervención
miércoles, 4 de noviembre de 2015
142
4 nov 2015 a las 10:47
Buenas, yo en tu caso, me descargaria los drivers y actualizarlos por si acaso alguno tenga algun fallo o algun problema, aqui te dejo el enlace que he buscado para tu pc:
https://support.hp.com/us-en/drivers/selfservice/HP-Pavilion-13-x2-PC/5436995/model/6532301

y el tema del wifi de la universidad, yo tambien soy universitario y me pasaba que el wifi no me conectaba, y es que me tenia que descargar un software para que me conectase, busca el nombre de la la red en internet, para conectarse, y busca a ver si te sale algo; en mi caso es eduroan, y me tuve que descargar un archivo
0
Iscopardeos
Message postés
2
Date d'inscription
miércoles, 4 de noviembre de 2015
Estatus
Miembro
Última intervención
miércoles, 4 de noviembre de 2015

4 nov 2015 a las 17:19
Si, tengo esos mismos drivers descargados una y otra vez, y en el caso de la universidad está odo puesto ok, servidor proxy contraseñas de acceso y demás. El problema es la red. Supuestamente debe conectarse automático, y me aparece la red pero no se conecta. Le doy a conectar y se pierfen todas las redes, se pone como sino encontrara ninguna. Al rato aparecen, le doy a conectar yy no lo hace, aparece lo típico de Solucionar problemas. Así que no se qué es. Solo me pasa con esas dos redes, con las demás no hay ningún problema
0