No puedo ver los videos de You tube

Cerrado
Denunciar
Message postés
1
Date d'inscription
domingo, 24 de mayo de 2009
Estatus
Miembro
Última intervención
domingo, 24 de mayo de 2009
-
 chiricuto -
Hola, Tengo una pregunta. Mi PC tiene procesador de 500mhz y memoria 512. No puedo ver los videos de You tube. Se cortan a pesar de que los bajo todos y despues los largo. Se entrecortan. Tampoco puedo ver películas en formato AVI también se entrecortan con los reproductores VLC y Window mwdia. Que puedo hacer. Tirar el PC comprarme otro???? Por el momento no puedo, pueden ayudarme????Gracias

6 respuestas

Message postés
297
Date d'inscription
sábado, 14 de marzo de 2009
Estatus
Miembro
Última intervención
viernes, 27 de agosto de 2010
2.089
aca te dejo este link..ala derecha tenes PRODUT IDENTIFICATION este te identifica tu maquina y te da la lista de los drivers que lleva tu maquina,descarga el de video y los que quieras y si te sujiere que tenes que actuatisar el XP,fijate que tambien tenes para vajar dicha actulisasion...suerte..ha..!!un consejo,trata de grabar todos los drivers en un CD,por si lo necesitas en un futuro...
4
Gracias

Unas palabras de agradecimiento nunca están de más. Deja tu comentario

CCM 11050 usuarios nos han dicho gracias este mes

Message postés
297
Date d'inscription
sábado, 14 de marzo de 2009
Estatus
Miembro
Última intervención
viernes, 27 de agosto de 2010
2.089
tines que cargar el driver de video,el que tienes es del mismo XP,este es generico,un driver que funciona minimamente para instalar el sistema operativo.ahora si tienes el disco con los drivers de tu maquina o mira que placa tienes y busca por su nombre..
Gracias amigo! El problema que no entiendo bien tu repuesta. Podrías hacer el favor de detallarme cómo debo hacer?? Por ejemplo: "Entrá a la pagina tal, despues pincha acá, bajate los driver de acá jejeje" Lo que pasa que no se nada de ésto. Lo único que soy caprichoso y quiero arreglarlo por las mías es decir preguntando a todo el mundo je!!!! Podrías hacerme el favor. Muchas gracias, espero tu repuesta con impaciencia. Gracias otra vez.
Message postés
297
Date d'inscription
sábado, 14 de marzo de 2009
Estatus
Miembro
Última intervención
viernes, 27 de agosto de 2010
2.089
ni bien arranca la pc lo pimero que sale es la maraca y numeracion de la tarjeta de vidieo,anota este dato y mandamelo que yo te paso los datos para que vajes los drivers...si te animas saca ta tapa de la Pc y en la placa serca de la pila o de la memoria esta la marca y modelo..
Te mando el número que veo apenas se inicia la PC es el 524288KB. Será ese???? Gracias
Ahora si lo tengo!!!!este es el número SiS 300/305/630/540/730 Tipo de Chip SiS 630 Tipo de DAC SiS. gRACIAS POR TU PACIENCIA. Espero repuesta SALUD!!!!!1
Message postés
3
Date d'inscription
jueves, 28 de mayo de 2009
Estatus
Miembro
Última intervención
jueves, 28 de mayo de 2009

Ya probaste instalando codec de video a lo mejor pueda k le falte actualizacion.......
Message postés
297
Date d'inscription
sábado, 14 de marzo de 2009
Estatus
Miembro
Última intervención
viernes, 27 de agosto de 2010
2.089
Gracias!!!de inmediato voy a probar y te cuento. Gracias!!!!!