Problema con las formulas en Excel [Resuelto/Cerrado]

Denunciar
Publicaciones
14
Fecha de inscripción
lunes, 8 de junio de 2015
Estatus
Miembro
Última intervención
martes, 28 de julio de 2015
-
maaii
Publicaciones
14
Fecha de inscripción
lunes, 8 de junio de 2015
Estatus
Miembro
Última intervención
martes, 28 de julio de 2015
-
Hola buenos dias;

Tengo un problema con el programa excel, mas concretamente con las formulas.
Necesito que alguien me ayude; porque tengo que conseguir alguna formula posible, para lo siguiente:
- tengo dos celdas A1 y B1 . la celda A1 con números (positivos o negativos, según) y la celda B1 tengo que poner letras. pero en la celda B1 es según los números que estén puestos en la celda A1; si los números son negativos me tendría que salir unas letra y si los números son positivos otras letras.

por favor es urgente, si alguien me podría ayudar se lo agradecería muchísimo.
mil gracias de antemano.

1 respuesta

Publicaciones
1833
Fecha de inscripción
lunes, 16 de agosto de 2010
Estatus
Contribuidor
Última intervención
miércoles, 30 de mayo de 2018
272
maaii, Buenos dias.

Utilice una fórmula como esta:
B1 --> =SI(A1<0;"UNA LETRA";"OTRAS LETRAS")
Adaptar esta fórmula la hoja de cálculo.

¿Era eso lo que querías?
Espero haber ayudado.
--
Belo Horizonte, Brasil.
Marcílio Lobão
maaii
Publicaciones
14
Fecha de inscripción
lunes, 8 de junio de 2015
Estatus
Miembro
Última intervención
martes, 28 de julio de 2015
29
Muchisimas gracias Mazzaropi! era eso lo que necesitaba. :)