Funciones o fórmulas

Resuelto/Cerrado
JorgeBenites
Message postés
4
Date d'inscription
jueves, 21 de mayo de 2015
Estatus
Miembro
Última intervención
viernes, 22 de mayo de 2015
- 21 may 2015 a las 19:45
JorgeBenites
Message postés
4
Date d'inscription
jueves, 21 de mayo de 2015
Estatus
Miembro
Última intervención
viernes, 22 de mayo de 2015
- 22 may 2015 a las 15:35
Lu Ma M Ju Vi Sa Do Total Días Trabajados
------------------------------------------ -------------------------
A A A A F F D 5

En una sola celda necesito una función para que de este resultado del cuadro anterior = 5 (Días trabajados)

Porque en la semana a laborado 4 días (A) + su descanso (D) y no se consideran las faltas (F).
Espero me entiendan
Gracias

1 respuesta

Mazzaropi
Message postés
1963
Date d'inscription
lunes, 16 de agosto de 2010
Estatus
Contribuidor
Última intervención
lunes, 25 de abril de 2022
504
22 may 2015 a las 13:27
JorgeBenites, Buenos dias.

Supongamos:

.....A.....B.....C....D...E.....F....G.......H
1...Lu...Ma...M...Ju...Vi...Sa...Do....TOTAL
2....A....A.....A....A...F.....F.....D.....=FORMULA

Formula:
=CONTAR.SI(A2:G2,"A") + CONTAR.SI(A2:G2,"D")

¿Era eso lo que querías?
Espero haber ayudado.
0
JorgeBenites
Message postés
4
Date d'inscription
jueves, 21 de mayo de 2015
Estatus
Miembro
Última intervención
viernes, 22 de mayo de 2015

22 may 2015 a las 15:35
Excelente, gracias por tu ayuda Dios te bendiga
0