[Ayuda] Tengo un problema con los bios de mi Notebook Samsung

Cerrado
cookandhall
Message postés
4
Date d'inscription
viernes, 6 de marzo de 2015
Estatus
Miembro
Última intervención
sábado, 7 de marzo de 2015
- 6 mar 2015 a las 21:51
Gustavo25h
Message postés
2
Date d'inscription
viernes, 16 de octubre de 2015
Estatus
Miembro
Última intervención
viernes, 16 de octubre de 2015
- 16 oct 2015 a las 03:27
Hola, paso a mostrarles mi problema, a ver si alguien puede ayudarme.




Cuando enciendo mi Notebook aparece esta pantalla con las pestanias, app menu y boot menu vacías, no me da para elegir ninguna opción de disco rígido, unidad de cd o puerto usb. Tampoco puedo entrar a la bios de forma normal para poder solucionar el problema o usar el recovery de Samsung para reinstalar el sistema operativo (en este caso windows 8). La causa de este problema es muy sencilla, entre a la bios para poder inIciar el equipo desde un pendrive, por lo cual desabilite el disco rigido y la lectora de cd (Error mio) para que arrancase directo desde el prendrive, cosa que nunca pude hacer porque me aprecio esto. Y no se como volver a entrar la bios de forma normal para poder solucionar este problema.

Si alguien puede ayudarme para volver esto a la normalidad se los agradecería.

2 respuestas

Sirr
Message postés
3419
Date d'inscription
viernes, 12 de octubre de 2012
Estatus
Contribuidor
Última intervención
jueves, 29 de diciembre de 2016
1.669
6 mar 2015 a las 23:18
La forma que he encontrado para solucionar éste problema en algunos Sansung es con el equipo conectado quitar el HD, oprimir F4 conectar de nuevo el HD en caliente, es decir con el equipo conectado y volver a oprimir F4 hasta que saparezca un menú del cual te permitirá realizar el Recovery.
0
cookandhall
Message postés
4
Date d'inscription
viernes, 6 de marzo de 2015
Estatus
Miembro
Última intervención
sábado, 7 de marzo de 2015

7 mar 2015 a las 02:51
Disculpa mi ignorancia, pero a que te referis cuando decís HD ¿Al disco duro?
0
Sirr
Message postés
3419
Date d'inscription
viernes, 12 de octubre de 2012
Estatus
Contribuidor
Última intervención
jueves, 29 de diciembre de 2016
1.669 > cookandhall
Message postés
4
Date d'inscription
viernes, 6 de marzo de 2015
Estatus
Miembro
Última intervención
sábado, 7 de marzo de 2015

7 mar 2015 a las 02:53
Si, Hard Disk/Disco Duro..
0
cookandhall
Message postés
4
Date d'inscription
viernes, 6 de marzo de 2015
Estatus
Miembro
Última intervención
sábado, 7 de marzo de 2015

Modificado por cookandhall el 7/03/2015, 21:59
No, no me resulto. También intente quitarle la pila a la motherboard para reiniciar la bios y no me funciono. Sigue todo igual :(
0
Gustavo25h
Message postés
2
Date d'inscription
viernes, 16 de octubre de 2015
Estatus
Miembro
Última intervención
viernes, 16 de octubre de 2015

16 oct 2015 a las 03:27
Hola ami me pasa exactamente lo mismo que a vos....pudiste solucionarlo? gracias
0