Pantalla azul al instalar driver Nvidea 7300

Cerrado
seergio Message postés 2 Date d'inscription martes, 10 de febrero de 2015 Estatus Miembro Última intervención martes, 10 de febrero de 2015 - 10 feb 2015 a las 16:01
seergio Message postés 2 Date d'inscription martes, 10 de febrero de 2015 Estatus Miembro Última intervención martes, 10 de febrero de 2015 - 10 feb 2015 a las 23:03
Muy buen día comunidad. Este es mi primera consulta.
Ok, tengo una tarjeta grafica pci express Nvidea 7300 de 512mb, y es que ya esta vieja lo se muy bien., hace poco un roedor entro en mi pc y se orino en mi placa gráfica Ati Radeon hd 5770 de 1gb dd3 y me la quemo..... Por esta razón he vuelto a utilizar mi vieja placa de video.
Resulta que en win 7 cuando instalo el driver de la tarjeta grafica todo va bien pero siempre que corro un juego liviano,. o lo que sea la maquina se me va a pantalla azul y se reinicia eso me tenia muy molesto.... Pues pense en instalar win 8.1 y todo anda bien y la maquina no se reinicia con el controlador por default de windows , pero claro con ese controlador no puedo ni correr el emulador de PS1, entonces comienzo a instalar el driver con compatibilidad con win8 pero al momento de la instalacion, aparece la bendita pantalla azul....
Que hacer..= _?
Saludos

2 respuestas

El win esta en x86 o 64bits ??

Pero si bajaste los driver de nvidia o no____???
0
seergio Message postés 2 Date d'inscription martes, 10 de febrero de 2015 Estatus Miembro Última intervención martes, 10 de febrero de 2015
Modificado por seergio el 10/02/2015, 23:06
antes que nada mil gracias por interesarte en mi caso.
Pues bien el sistema bajo ambiente windows 8.1 a 86x 32bits
he bajado los driver desde nvidea para win 7, y en win 7 si me deja instalarlos y la maquina va bien hasta que cargo un decirte el emulador de ps1 entonces a los 2 minutos de juego la maquina va a pantalla azul en el win7 y con cualquier juego que ponga y no son pesados son juegos livianos como Torchling, diablo 2 entre otros, con el win8.1 lo que hice anoche como no tengo internet en casa por el momento, pues fue utilizar la herramienta de Driver Pack Solution 2014 y me ha encontrado los driver pero al estar instalandolos, la maquina va a pantalla azul :(
Entonces utilice el mismo driver de win7 solo que le pude con compatibilidad con wi8 y al estar en medio de la instacion va ha pantalla azul otra vez :(
Descargue en la oficina el Driver para Win8 desde Nvidea es la version 296.17 desde este link: https://www.nvidia.com/object/win8-32bit-296.17-preview-driver.html
Haber hoy por la noche que llegue a la casa si me funciona, si no es muy probable que mi tarjeta vieja tarjeta 7300 este dañana...
Ahi te cuento como me va

Por otra parte mi computadora es una:
Pentium 4 3.4ghz HT
4 GB de Ram
Disco duro 80 gb
Win8.1 (actualmente)
0