Tengo un problema con el pc ayuda porfavor.

Cerrado
ismalcolado Message postés 2 Date d'inscription domingo, 8 de febrero de 2015 Estatus Miembro Última intervención lunes, 9 de febrero de 2015 - 8 feb 2015 a las 16:58
R2D2_WD Message postés 3606 Date d'inscription lunes, 1 de septiembre de 2014 Estatus Miembro Última intervención lunes, 20 de febrero de 2017 - 10 feb 2015 a las 08:41
Buenas, quisiera antes de llevar a arreglar el PC, a ver si me podéis ayudar un poco con el problema que sufre, hoy me he levantado y el pc no me iba en condiciones, ha sido de la noche a la mañana, no lo entiendo, al encenderlo hoy me salía este mensaje: "usb device over current status detected" y se apagaba a los 15 segundos.

A si que he quitado todos los usb que tenía enchufados, y el pc iba bien(quiero decir que se encendia y no se apagaba), pero al poner el hdmi, el hdmi no lo reconocía o algo asi, soy bastante malo con esto de la informática xD

A si que al principio era un problema con un usb no se cual es de todos, y ahora es el hdmi, que no tengo imagen en la pantalla...

No es un pc viejo ni nada, es bastante bueno, quizás haya pasado esto por el polvo que hay en el pc, a ver si me podéis ayudar.

Gracias. (((( NO SE EN QUE SECCIÓN PONER EL POST ))))
Consulta también:

3 respuestas

camilo43 Message postés 176 Date d'inscription lunes, 9 de febrero de 2015 Estatus Miembro Última intervención miércoles, 25 de febrero de 2015 277
9 feb 2015 a las 13:38
http://www.comorepararunpc.com/device-over-current-status-detected/

ojala te sirva
1
R2D2_WD Message postés 3606 Date d'inscription lunes, 1 de septiembre de 2014 Estatus Miembro Última intervención lunes, 20 de febrero de 2017 752
9 feb 2015 a las 14:29
Hola,

Lo que propone camilo tiene sentido. Podría ser que tienes un puerto de USB que sea defectuoso. Intenta desconectar todos los puertos desde la placa base. Empieza conectándolos uno por uno para verificar de dónde viene el problema.

Saludos
1
ismalcolado Message postés 2 Date d'inscription domingo, 8 de febrero de 2015 Estatus Miembro Última intervención lunes, 9 de febrero de 2015 1
9 feb 2015 a las 16:49
Gracias por responder, el pc ya no me daba ese error, el error de despues fue que no puedo ver la imagen en la pantalla, no llega la señal por el hdmi a la pantalla, tambien he probado con vga y nada, gracias por responder, pero ese error creo que ya no me sale, digo creo por que no puedo verlo...
1
R2D2_WD Message postés 3606 Date d'inscription lunes, 1 de septiembre de 2014 Estatus Miembro Última intervención lunes, 20 de febrero de 2017 752
10 feb 2015 a las 08:41
Podría ser problema de conectividad. Prueba todas las conexiones entre los puertos y la placa base. Por desgracia, esto podría resultar un problema con tu placa base. Eso se debe comprobar por un técnico.
0