Han dejado de funcionar todos los puertos USB

Cerrado
Denunciar
Message postés
1
Date d'inscription
domingo, 18 de enero de 2015
Estatus
Miembro
Última intervención
domingo, 18 de enero de 2015
-
Message postés
3606
Date d'inscription
lunes, 1 de septiembre de 2014
Estatus
Miembro
Última intervención
lunes, 20 de febrero de 2017
-
Hola tengo el siguiente problema: de repente me dejan de funcionar todos los puertos USB, cambio la fuente de alimentación y funcionan, al poco tiempo sin apagar el ordenador aparece el siguiente mensaje: "reboot and select proper boot device or insert boot media in selected boot device and press a key". Ya no reconoce el disco duro, aunque a veces inicia windows pero vuelve a dar el error de que no hay disco duro. ¿Puede ser que algo me haya vuelto a averiar la fuente de alimentación?. El disco duro funciona en otro PC
¿Alguien me puede ayudar? Muchas gracias

1 respuesta

Message postés
3606
Date d'inscription
lunes, 1 de septiembre de 2014
Estatus
Miembro
Última intervención
lunes, 20 de febrero de 2017
741
Hola,

Qué es la selección de arranque de BIOS? Está en primer lugar tu disco duro? A mi me parece que aquí se trate de un problema de conectividad. Cambia los cables de tu disco duro. Si esto no lo resuelve, cambia los puertos de la placa base también.

Saludos
Hola. He probado otra fuente alimentacion y ha funcionado una sola vez . El disco duro en otro pc si funciona. Igual algo se carga la fuente?? Gracias por tu respuesta
Message postés
3606
Date d'inscription
lunes, 1 de septiembre de 2014
Estatus
Miembro
Última intervención
lunes, 20 de febrero de 2017
741
El error que recibes a menudo se relaciona con problemas de la conexión SATA. Tienes problema con los discos SATA o solo con los de USB? Te recomiendo buscar los controladores desde la página web del fabricante de la placa base. Si no hay nuevos, vale la pena reinstalar los que ya tienes.