El portatil no se apaga del todo después de actualizar BIOS

[Cerrado]
Denunciar
Message postés
2
Date d'inscription
miércoles, 3 de diciembre de 2014
Estatus
Miembro
Última intervención
miércoles, 3 de diciembre de 2014
-
Message postés
2
Date d'inscription
miércoles, 3 de diciembre de 2014
Estatus
Miembro
Última intervención
miércoles, 3 de diciembre de 2014
-
El portatil, es un Medión p7621 MD97886 , es un i5, 4gb de ram, nvida gt540m, ssd cruzial m4 64gb, hdd hitachi 750gb.

Os cuento mi odisea:

Como iba a formatear el portatil, para que todo fuera más fluido y despues de casi dos años con el mismo sistema operativo, pues miré la página del fabricante (medion) por si había algún driver nuevo, y me encontré drivers, y una actualización de la BIOS (es una bios de American Megatrends inc. Aptio). Era para windows 8, y era el sistema operativo que quería poner en mi ssd.
El problema (creo) viene, en que para actualizar la BIOS se usa un programa que funciona en windows, y tiene en cuenta procesos en segundo plano. Cerré todo, e instalé. Tardó un rato, y a la hora de reiniciar, el ordenador no reiniciaba, se quedó con la luz del botón de arranque encendida y no se apagaba...., esperé, esperé, y cuando ya habia pasado más de media hora, forcé el apagado dejando apretado el botón de arranque y reinicié. Entré en la BIOS, comprobé configuración, y pulse f10 para guardar cambios, ya ahí ya noté que le costaba más rato del normal salir de la BIOS y reiniciar (unos 10 segundos +- desde pulsar f10 y que saliera de la BIOS). Conseguí entrar en windows y todo parecía funcionar, hasta que quise apagar el equipo y se quedaba con la pantalla apagada, pero las luces del botón de arranque y otras encendidas, vamos que no se apagaba del todo.....
He vuelto a instalar el sistema operativo, he utilizado dos discos diferentes, y siempre pasa lo mismo, no se apaga...

Hablé con el servicio técnico de Medión, y no me pueden dar una versión distinta a la disponible en la web, y no me dan una solución...

Intenté volver a instalar la actualización de la BIOS, y como el programa reconoce la última versión de la BIOS instalada, pues no me deja volver a instalar.... Que odisea...
Buscando posibles soluciones, intente restaurar los valores predeterminados de la BIOS, y no funcionó, mirando, encontré una manera de hacer clear cmos en un portatil, que consistía en quitar la bateria, desconectar de la corriente, y dejando apretado el bontón de arranque durante un tiempor (1 minuto +-) se hacia el clear cmos, y yo pensaba que así tal vez... Y no no se arregló, es más , he debido fastidiar la pila de la placa y ahora la hora del portatil no va bien, se queda parada en la hora que se apagó, y aveces funcionando, también se para ..... Un desastre.
Buscando más, encontré un programa que se llama afudos (aún no lo he usado), que sirve para actualizar BIOS AMI, pero no tenía el archivo de la BIOS (.rom o .bin).
Al ejecutar el programa de actualización de la BIOS en windows, descubrí que descomprimia unos archivos en al carpenta user/appdata/temp (es aproximado, ahora no recuerdo la ruta exacta) y uno de ellos era bios.bin, sin cerrar el programa, hice copia del archivo, y creo que es la actualización de la BIOS, pero me da un miedo terrible no usar bien el afudos, y que termine de estropear el portatil definitivamente, y me cueste una placa nueva.

Si alguien pudiera ayudarme, sería genial, llevo ya un tiempecillo dandole vueltas, y estoy indeciso.

Muchisimas gracias. (perdón por el rollo, espero haberme explicado bien...)

1 respuesta


Haber antes de ayudarte amigo porque actualizaste la bios es que te las busca solito..
Message postés
2
Date d'inscription
miércoles, 3 de diciembre de 2014
Estatus
Miembro
Última intervención
miércoles, 3 de diciembre de 2014

Pues porque en otras placas he actualizado la bios bastantes veces,(asus, msi, asrock, todas de equipos de sobremesa) y nunca habia tenido ningún problema. Eso si nunca había actualizado desde un programa en windows. y mira, no creo que lo vuelva a hacer.