Problema con la salida tv de una 9500 gt

[Cerrado]
Denunciar
-
 vdat100 -
Hola, soy usuario nuevo de este foto, Por favor si alguien sabe como solucionar el problema de la salida tv de una placa 9500 gt..el problema es que no se me ve nada en la pantalla, cuando voy a propiedades de pantalla, configuracion, y selecciono la pantalla N°2 y acepto, sigo sin ver nada en el televisor. Cuando voy a panel de control de Nvidia y voy para configurar las pantallas tanto el monitor como la tele… modificando algo y poniendo aplicar la pantalla del televisor se mueve por asi decirlo y de fondo se logra ver el escritorio pero muy poco volviendose despues toda negra. Cuando compre la placa en la caja me vino un cable con fichas en ambas puntas S. Video… de un lado lo conecto a la placa y del otro? No tengo esa ficha en la tele. Para conectarlo tuve que conseguir un cable con ficha S. Video y del otro extremo RCA hembra mas otro cable RCA macho en ambas puntas y asi pude conectarla, pero me queda la duda de si el primer cable me sirve o no..se agradece la ayuda..

7 respuestas

loco.... no sufras más.
es el estúpido cable!!!

tengo la misma placa y no prendí fuego la máquina por poco.
también tuve tus mismos problemas, entre a 5000 foros y nada.
Hasta fuí a la tienda y la cambié por otra porque pensé que estaba rota.
el cable s-video a RCA (un solo conector) no sirve.
probé absolutamente todo.
con cables de 7 y 4 pines, drivers bla bla...
un día cayó un amigo con un cable de una GEFORCE que el tenía que es: s-video a RCA (3 fichas, la de video es azul) y problema solucionado.
fue increíble. casi me muero. es la tercera GEFORCE que tengo y nunca sufrí tanto (soy un salame).
el único tema es que tengo un monitor lcd gigante y no se porque en la tv la imagen es mas grande que la pantalla y con el cursor al moverlo se va desplazando la imagen.
eso todavía no se como solucionarlo pero si pude tener señal en la tv, el resto es una gilada.
dejá de volverte loco con la placa y empezá a volverte loco por conseguir el cable...

espero haberte dado la ayuda que no recibí.
5
Gracias

Unas palabras de agradecimiento nunca están de más. Deja tu comentario

CCM 12872 usuarios nos han dicho gracias este mes

hola man que tal. gracias por el consejo. tengo la placa geforce 9500gt ddr3 pcie 512mb hace 1 dia. me compre el cable 4 pines s-video a un rca. lo conecte ni bien llegue a mi ksa y anduvo el tele un toqe con la imagen del monitor hasta que quise modificar la posision y se apgo la imagen del tele, y nunca mas la pude hacer prender :S
leyendo esto voy al negocio y pregunte por otro cable me dijeron qe no podia ser el cable estaba bien y que el problema debia ser porqe la info de qe no anduvo bla bla podia qedar en el registro de windows... probe de todo ya... pero me indicaron que tengo qe ir a cambiar la salida hd en el prograama de nvidia y ahi me dice que no hay tv conectado... la onda es que cuando hago dos click en el iconito de la barra al lado del reloj en la pantalla del tele aparece el escritorio de la pc parpadea y se va.... no se qe hacer. tengo el cable super video a supervideo y 3 rca para videocomponente como el qe vos decias. rojo azul verde qe trae. pensaba comprar una rca macho-macho para convertir la hembra azul rca que decis que es la de video en macho y mandarla al tv a ver si se soluciona mi problema, debido a que me compre la placa principalmente para conectarla a la pc. espero que tengas alguna noticia o ayuda para mi muchas gracias.

si podes mandame un mail con la respuesta, o alguien que tenga una respuesta.. lucas_uni@live.com.ar
para que no se me vea en el tele mas grade que en la compu, como te pasa a vos, ganxta, yo le seleccione en la opcion ELIJA LA PANTALLA QUE DESEARIA UTILIZAR Tv+(mi monitor) y no (mi monitor)+tv
Message postés
13
Date d'inscription
jueves, 27 de noviembre de 2008
Estatus
Miembro
Última intervención
martes, 12 de mayo de 2009
14
no pegues cadenas en lugares fuera de lugar, esto no es un juego

El Svideo - Rca pierde un poco de calidad, y el RCA - RCA si es de un cable ancho no se pierde calidad
el problema esta porque los drivers te configuran la tv como si fueses los estados unidos con el nstc-m que es de los estados unidos y los televisores de america latina la mayoria no usa ese formato!!! y tampoco lo deja modificar estoy buscando como modificar esa broma y nada que consigo si lo consigues tu me avisas!!! NO TIENE NADA QUE VER LOS CABLES!!!!
SI, ESO ME DI CUENTA. PERO SABES QUE YA PUDE SOLUCIONARLO AL DIA SIGUIENTE DE QUE POSTIE ESTA DUDA. LA SOLUCION FUE USAR UN CABLE RCA MACHO MACHO CONECTADO AL AZUL DE LOS TRES DE VIDEOCOMPONENTE QUE TRAE ORIGINAL LA PLACA EN LA CAJA CON ESE CABLE, Y SE SOLUCIONO... SE ME DESCONFIGURO Y INSTALE DE NUEVO LOS DRIVERS Y VOLVIO A LA NORMALIDAD. ESTOY MUY CONFORME CON LOS RESULTADOS AHORA USO DUALVIEW Y MIRO PELIS COMO SI FUERA CON UN DVD SIN PERDIDA DE CALIDAD MIENTRAS EN EL MONITOR CHATEO JUEGO O CLQ COSA SIN PERDER FUNCIONALIDAD NI RECURSOS NO CONSUME CASI NADA... NO SE SI ES MI CASO O NO,. MI PC CONSTA DE MOTHER GEFORCE 6100, 2GB RAM KINGSTON, GEFORCE ZOTAC 9500GT, PROCESADOR AMD ATHLON X2 4200+

GRACIAS POR LA AYUDA ESPERO QUE SIRVA A ALGUIEN CON ESTE DRAMA CLQ COSA PREGUNTAN,.
> Lucas
ese problema es muy particular... lo que sabe ocurrir es que al cambiar al tele se da un golpe de tension... nunca conecten los cables con la pc encendida ni el tele... se quema la salida de la placa de video y chau... a comprarnueva o a reparar.... si conectan los cables con la pc y el tele apagados al prenderlos la deteccion es automatica... ... saludos.
Lucas..... no entiendo como conectaste el cable rca macho macho ... por favor explicame con mas detalle..... mi salida de la compu es s-video y mi tele crt es rca
hola como estan ..bueno...les voy a ayudar..con esto....la geforce q no clone normalmente..es por q no es d (DUAL TV) AHORA LA solucion a esto..si no es dual tv... unan el rca macho a los cables de la fucha supervideo de la siguiente manera..cable verde queda afuera...de todo...cable amarillo unido con el azul...y los 2 cables restantes..con la maza..eso si,,la imagen no es la misma, faltarua un capacitor..pero ya queda solucionado el problema de clonacion.
alguien me dice los pasos necesarios para hacerla funcionar digamos primero instalo los drivers y ahora que hago:

tengo todo lo necesario pero necesito ayuda
s-video a rca me funciona bien; también me funciona bien el conector azul de del componente s-video a componente (rojo, verde azul (el azul es video). el problema de configuración es que si no tienes conectado el tv a la pc, no podrás configurar la pantalla dualview.
sigue los siguientes pasos:
1: conecta el cable s-video a s-video, s-video a rca, ó s-video a componente (rojo amarillo azul)
2: prende la pc y el tv
3: entra a configuración de tarjeta (clic derecho en escritorio y luego clic primario en configurar nvidia)
4: configuración de varias pantallas (clic en dualview)
5: configuración de tv hd
6: elige ntsc o pal si lo deseas y listo

nota: busca el color pal ó ntsc según el país donde vives.
ya descubri que era la salida de tv no funciona con los drivers nuevos deben ser los originales de la tarjeta ya instale todo

se usa este cable

http://ii.alatest.com/product/600x400/9/3/7-Pin-S-Video-to-RGB-20cm-Component-Cable-0.jpg

se conecta el rca en el azul y en el tv y listo despues lo demas configuras el driver pero solo sirve con el driver original