Sin sonido en reproductores de video [Resuelto/Cerrado]

Denunciar
Message postés
4
Date d'inscription
lunes, 20 de octubre de 2014
Estatus
Miembro
Última intervención
miércoles, 22 de octubre de 2014
-
 Glis -
Buenas. Tengo un problema en la reproducción de vídeos en Windows 8.1. La imagen corre normalmente, pero no se oye el audio. Probé con varios formatos .avchd .avi .mp4, utilizando el reproductor Media Player y VLC pero nada. No tengo problemas con el audio para los videos de youtube, netflix, etc. Solo ocurre con los reproductores.
Alguna idea de por que?

Gracias!!

3 respuestas

Message postés
6
Date d'inscription
martes, 21 de octubre de 2014
Estatus
Miembro
Última intervención
miércoles, 22 de octubre de 2014
16
ve a Panel de control\Hardware y sonido y clickea administras dispositivos de audio,aparecera una pestaña,dentro un icono se llamara altavoces,dale click dereco,establecer como dispositivo predeterminado,al menos eso me sirvio a mi hace tiempo
7
Gracias

Unas palabras de agradecimiento nunca están de más. Deja tu comentario

CCM 42649 usuarios nos han dicho gracias este mes

Graciaaaaas!!!!!! tenia ese problema
Message postés
29
Date d'inscription
domingo, 22 de diciembre de 2013
Estatus
Miembro
Última intervención
lunes, 20 de octubre de 2014
120
puede ser que los tengas muteados en las propiedades de audio
Blackbird26
Message postés
4
Date d'inscription
lunes, 20 de octubre de 2014
Estatus
Miembro
Última intervención
miércoles, 22 de octubre de 2014

AsseOne, gracias. Pero no, no es eso. Ya lo había revisado
lauracristina86
Message postés
277
Date d'inscription
jueves, 7 de junio de 2012
Estatus
Contribuidor
Última intervención
domingo, 28 de junio de 2015
920
Hola Blackbird. ¿Ya probaste esto?

Prueba reinstalando el VLC también.
Blackbird26
Message postés
4
Date d'inscription
lunes, 20 de octubre de 2014
Estatus
Miembro
Última intervención
miércoles, 22 de octubre de 2014

Hice clic derecho sobre el icono de sonido en la barra de tareas y me devolvio solo un mesanje diciendo que los codecs estaban causando un problema, si deseaba solucinarlo. Dí aceptar y comenzaron a andar...

Muchas gracias por responder!!
Message postés
4
Date d'inscription
lunes, 20 de octubre de 2014
Estatus
Miembro
Última intervención
miércoles, 22 de octubre de 2014

Gracias snakematalo!! mas abajo respondi como se soluciono el problema