Disco duro no deja instalar ningún sistema operativo

[Cerrado]
Denunciar
Message postés
75
Date d'inscription
lunes, 10 de agosto de 2009
Estatus
Miembro
Última intervención
domingo, 12 de octubre de 2014
-
Message postés
75
Date d'inscription
lunes, 10 de agosto de 2009
Estatus
Miembro
Última intervención
domingo, 12 de octubre de 2014
-
Saludos a todos!!!

Les comento mi problema, tenia particionado el disco de mi lap con w7 y Ubuntu Server 14, este ultimo me arrojo un problema hace algo de tiempo y deje de usarlo, no quise gastarle tiempo por la ocupaciones que me atañen... en fin...

Hoy decidí reinstalar ambos OS (w7 y UbDesktop 14.04 "el hijo prodigo vuelve"), prepare mi pendrive de 8.0 Gb y con el soft YUMI le metí ambos OS, arranque desde w7 y en el recuadro de particiones del setup de w7 cuando di a Mostrar opciones avanzadas (para eliminar las particiones) se bloqueo la instalación, duro así mas de 5 minutos, al no ver respuesta reinicie forzudamente el equipo, pero en el nuevo inicio del lap ya todo iba mal :/

1. Cuando inicie nuevamente desde el pen, cuando intentaba instalar w7 este no aparecía para instalarlo o.O (es como si nunca lo hubiese metido en el pen)
2. Luego intente instalar Ubuntu y el problema era similar o.O
3. Deseche la memoria de momento, le di formato (para montar un solo OS en el pen)
4. Descargue Ubuntu Desktop 14.04 (nuevamente) y prepare el pen una vez mas
5. En el boot de Ubuntu, di en probar Ubuntu y nunca me cargo, se quedo la pantalla negra
6. Luego intente con instalar Ubuntu y me salto esto http://i.imgur.com/9hstTRq.jpg
7. cuando intento iniciar el sistema normalmente me arroja esta imagen http://i.imgur.com/T3zcIj9.jpg

Datos Adicionales 1 de 4
En vista del punto 7, investigue un poco al respecto e intente repara el grub con estos comandos que conseguí, pero no funciona

Comando: ls
Respuesta: (hd0) (hd0,msdos5) (hd0,msdos1)
Comando: ls (hd0,1) y/o (hd0,5)
Respuesta: (hd0,5): Filesystem is unknown
Comando: ls (hd0,1)/boot/grub
Respuesta: error: unknown filesystem
La respuesta de los siquientes comandos es igual a la anterior
Comando: set prefix=(hd2, msdos1)/boot/grub
Comando: set root =(hd2, msdos1)
Comando:insmod normal
Comando: normal?

Datos Adicionales 2 de 4
Cuando inserto un disco de instalación con w7 se queda en "iniciando windows" pasados unos minutos me salta el famoso BSotD (Bluescreen of the Death)

Datos Adicionales 3 de 4
Desmonte el HDD del lap y lo puse en mi desktop pc pero nunca pasa del bios

Datos Adicionales 4 de 4
El bios de mi lap SI reconoce el disco duro



Isaiah 44:24: Así ha dicho YHWH, tu Redentor; el que te Formó desde el vientre: "Yo, YHWH,
Hago todas las cosas. Yo solo despliego los cielos y extiendo la tierra, sin la ayuda de nadie.

2 respuestas

Message postés
75
Date d'inscription
lunes, 10 de agosto de 2009
Estatus
Miembro
Última intervención
domingo, 12 de octubre de 2014
85
Ningún tipo de ayuda?
Message postés
75
Date d'inscription
lunes, 10 de agosto de 2009
Estatus
Miembro
Última intervención
domingo, 12 de octubre de 2014
85
Comunidad, algún tipo de respuesta