Cómo evitar que un programa se cargue al inicio de Windows

[Cerrado]
Denunciar
Message postés
3
Date d'inscription
domingo, 21 de septiembre de 2014
Estatus
Miembro
Última intervención
lunes, 22 de septiembre de 2014
-
 leitodan -
Hola, soy nuevo en el foro y no soy bueno para las presentaciones así que voy a pasar directo al problema.
La cosa es que quiero liberar lo mas posible la memoria RAM para que los programas que mas uso funcionen mejor y para eso estoy desactivando todos los programas y servicios que no necesito que se carguen junto con el sistema o despues de un rato de haberse iniciado el windows.
Para eso lo que hago es ir al MSCONFIG o en algunos casos al Programador de Tareas, pero hay un par de programas que no puedo desactivar porque no hay entradas relacionadas con ellos.
Intenté bajando el AUTORUNS y tampoco aparecen ahí, el único que me da un poco de información (como ser entradas del registro, etc) sobre dichos programas es el PROCESS EXPLORER.
Los programas son dos y pertenecen a Cyberlink: Power2Go y Media+ Player10 cuyos procesos son CLMLSvc.exe y Media+Player10Serv.exe
Un dato: estos procesos no se inician junto al sistema sino que se ejecutan un tiempo después, como 5 minutos después de haberse cargado el sistema.
No quiero desinstalarlos. Tengo windows 7.

Espero me puedan ayudar.
Muchas gracias.

6 respuestas

Message postés
22
Date d'inscription
jueves, 18 de septiembre de 2014
Estatus
Miembro
Última intervención
lunes, 22 de septiembre de 2014
49
Hola e leido perfectamente su problema la cosa es que no puede hacer nada para que pare de ejecutarse por que del sitio que lo a descargado es asin pero puedes probar hacer esto que casi siempre funciona:
1- manten pulsado ctrl+alt+suprimir eso abrira una caracteristicas.
2- le das a [iniciar administrador de tareas]
3-buscas el programa cuando te pida ejecutarlo le das a finalizar proceso


Espero que le alla servido mi ayuda si tiene alguna otra duda solo comentela y nos pondremos en contacto con bosotros


Un saludo


postaza:si no le funciona eso mandeme un mensage descargese en teamwiver y le mirare yo el problema ocasionado.
Message postés
3
Date d'inscription
domingo, 21 de septiembre de 2014
Estatus
Miembro
Última intervención
lunes, 22 de septiembre de 2014

Claro pero eso lo tendría que hacer cada vez que prenda la pc. Lo que quiero es que no se inicien, simplemente eso, porque no solo ocupan memoria sino que relentizan la maquina.
Debe haber alguna clave en el registro que desencadene el proceso.
El PROCESS EXPLORER me muestra las entradas del registro relacionadas con cada proceso que se esté ejecutando pero no tengo idea de cual es la que inicia el proceso.
Message postés
22
Date d'inscription
jueves, 18 de septiembre de 2014
Estatus
Miembro
Última intervención
lunes, 22 de septiembre de 2014
49
No pero el problema es que usted se descargo el archivo cosa que ahora le da la lata entonces tiene que irse al panel de control y buscar la herramienta programas y caracteres y desistalar el programa


Un saludo.
Message postés
3
Date d'inscription
domingo, 21 de septiembre de 2014
Estatus
Miembro
Última intervención
lunes, 22 de septiembre de 2014

En realidad no lo descargué, vino instalado de fabrica.
Lo que me llama la atención es que todavía nadie me habló de tocar el registro de windows, ¿o es que tampoco se puede así?
Por favor si alguien tiene conocimientos de esta área, yo puedo aportar la lista de las entradas que tiene cada uno de los programas en el registro, esos datos me lo arroja el process explorer.
Message postés
22
Date d'inscription
jueves, 18 de septiembre de 2014
Estatus
Miembro
Última intervención
lunes, 22 de septiembre de 2014
49
Poes lo que puede hacer es o desistalarlo o repararlo
la cosa es que no siempre se pueden solucionar con los problemas

si no le sirvio este comentario descarguese el teamviewer9 y te lo soluciono yo mismo



Un saludo.
ya encontré la solución, aparentemente los dos programas estaban subordinados a otro programa que los iniciaba, entonces busqué esta ruta en el registro de windows HKLM\SOFTWARE\Wow6432Node\Samsung\Easy SpeedUp Manager\HKLM, allí encontré dos claves que contenían las rutas de los dos procesos, los eliminé y ya no se cargan más al inicio del sistema.

Conclusión: siempre hay una solución, es solo cuestión de maña.

Saludos.